Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. Thread AuthorThread Author   #1  
    talonted91tsi's Avatar
    iPhone Newbie

    Posts
    10 Posts
    Global Posts
    20 Global Posts

    Default Mail issues please help!

    Hello everyone. I jailbroke my verizon iphone 4 about a month ago and have been really happy with the results. However I just noticed last night that when I go into my mail where there are suppose to be embedded emails, the link shows up however I cannot access them from the email. The link shows up but is not underlined in order for me to tap on to access. I have uninstalled tweaks and apps that might have caused it and I cannot get my mail and link to work like it did a week ago. What can I do to fix this issue and what is the problem. Thanks.
  2. Thread AuthorThread Author   #2  
    talonted91tsi's Avatar
    iPhone Newbie

    Posts
    10 Posts
    Global Posts
    20 Global Posts

    Default

    Someone please help. I've reset all my setting erased some jailbreak apps, still same problem. Thanks.
  3. #3  
    Massie's Avatar
    iMore Genius

    Posts
    5,064 Posts
    Global Posts
    5,069 Global Posts

    Default

    I don't think that's related to any jb tweaks—have you tried deleting and recreating your mail accounts? And have you double checked your mail in a web browser to see if the links show up there?
  4. Thread AuthorThread Author   #4  
    talonted91tsi's Avatar
    iPhone Newbie

    Posts
    10 Posts
    Global Posts
    20 Global Posts

    Default

    Yes I have deleted all email accounts and recreated, reset phone and settings too. The hyper links show up in safari if I open mail from there. I'm getting really frustrated, it was working 1-2 weeks ago.
  5. #5  
    Massie's Avatar
    iMore Genius

    Posts
    5,064 Posts
    Global Posts
    5,069 Global Posts

    Default

    Do you have an Apple store nearby? I might try that next; I haven't been able to find a single other reference to an issue like this.

    This is for ALL mails, not just mail from a particular source? Is it a regular gmail/yahoo/etc type account, or something that goes through an employer?
  6. #6  
    mgregg99's Avatar
    iMore Intermediate

    Posts
    101 Posts

    Default

    What type of email account are you trying to access? I noticed this problem with my Yahoo account. Links were not active inside the messages. I ended up deleting the account and just access it via the web site. I never found a fix for it.
  7. #7  
    Suefnp's Avatar
    iMore Newbie

    Posts
    15 Posts
    Global Posts
    49 Global Posts

    Default

    I've had issues with my Verizon iphone for a few weeks. I will try to delete mail that was in box and didn't delete previously, but there is no bubble for me to check to delete it. If I click on that email I can open it and delete it, but then there is a "this message has no content" notification in my email list. Sometimes it will then just exit out of the mail app and go to home. I asked Apple genius and they did something with my Cox email account, but I still have the issue. Not jail broken

Posting Permissions