Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread AuthorThread Author   #1  
    Gaston's Avatar
    iPhone Newbie

    Posts
    31 Posts
    Global Posts
    72 Global Posts

    Default TinyUmbrella Problems with 4.2.8

    I am getting this in my log:

    05/14/2011 08:26:02.350 CYDIA DOES NOT HAVE YOUR SHSH FOR iPhone4CDMA 4.2.8 (8E401) THERE IS NO WAY FOR YOU TO GET THEM. SORRY. YOU ARE JUST TOO LATE.
    05/14/2011 08:26:02.534 This device isn't eligible for the requested build.

    Any thoughts? Pretty sure 4.2.8 is still valid??? I searched Google and couldn't find anything related with it being a current firmware.
  2. Thread AuthorThread Author   #2  
    Gaston's Avatar
    iPhone Newbie

    Posts
    31 Posts
    Global Posts
    72 Global Posts

    Default

    Just saw the news of the activation servers being crippled. I'm guessing it might be related. Probably a bad day to try and jailbreak for the first time
    Last edited by Gaston; 05-14-2011 at 10:42 AM.

Posting Permissions