1. Jebadoa's Avatar
    I have a 3Gs currently on 4.0.1 and baseband 5.13.04. If I upgrade to 4.3.2 will it change the baseband? If so, is there a way to upgrade while preserving the baseband? I need to unlock.
    04-20-2011 03:30 PM
  2. alpinestars1z's Avatar
    I have a 3Gs currently on 4.0.1 and baseband 5.13.04. If I upgrade to 4.3.2 will it change the baseband? If so, is there a way to upgrade while preserving the baseband? I need to unlock.
    Yes, you need to create a custom ipsw to preserve the baseband. The tools are sn0wbreeze for PC, and PwnageTool for Mac. I don't recall if they have been updated to support 4.3.2 untethered yet.
    Jebadoa likes this.
    04-20-2011 03:33 PM
  3. Ipheuria's Avatar
    RedChirp is right and to add Pwnage Tool will do 4.3.2 but you need to update the bundles. I'm not sure about Sn0wbreeze but I think it was updated too but you'll have to look it up. You can go to iClarified - Apple News and Tutorials for info on Pwnage Tool look in Tutorials, iPhone, Jailbreak or Dev-Team Blog . You should backup and sync before you do it because it will reload tne phone. You will have to redo the unlock once you're done.
    Last edited by Ipheuria; 04-20-2011 at 04:45 PM.
    Jebadoa likes this.
    04-20-2011 04:41 PM
  4. Jon Seals's Avatar
    Sn0wbreeze was updated almost as soon as the fixed iPhone 4 exploit was released.

    iH8sn0w.com | Jailbreak your iPod touches and iPhones

    Happy hacking!
    04-20-2011 05:08 PM
  5. Jebadoa's Avatar
    How do I update the bundles on PwnageTool? Also, will PwnageTool update to any version you want, like 4.3.1?
    04-21-2011 09:59 AM
  6. Jebadoa's Avatar
    If iTunes says that the Apple servers are temporarily unavailable, is that another way of saying that my jailbreak is not going to work, or does it actually mean that the servers are unavailable?
    04-21-2011 01:22 PM
  7. Ipheuria's Avatar
    The Pwnage Tool will only do the version of Firmware that it was meant to do. There are different versions of Pwnage Tool for different versions of Firmware. So if you want to do 4.3.1 you would need the Pwnage Tool that does that version of firmware. You can get the versions on iClarified which I gave you the link. The instructions for using Pwnage Tool on 4.3.2 with the bundles are on Redmond Pie with download links and instructions. When you use Pwnage Tool the Apple servers don't really matter.
    Jebadoa likes this.
    04-21-2011 05:35 PM
  8. Jebadoa's Avatar
    Thanks Ipheuria, that's the problem. I was using PwnageTool for 4.3.2. I want 4.3.1 so I can go untethered.
    04-21-2011 11:42 PM
  9. Ipheuria's Avatar
    So are you all sorted out now?
    04-22-2011 10:46 AM
  10. Jebadoa's Avatar
    So are you all sorted out now?
    yeah I think so. I won't have another go at that phone till Monday but now I understand much better what to do. I just did a JB on my iPhone 4 (Greenpoison) and I'm about to so an AppleTV and an iPod Touch 2G.
    Thanks!!
    04-23-2011 03:34 PM
LINK TO POST COPIED TO CLIPBOARD