Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Thread AuthorThread Author   #1  
    rex450se's Avatar
    iMore Newbie

    25 Posts
    Global Posts
    51 Global Posts

    Default How to go back to Team Pure

    I am currently running a jailbroken iPad on 4.3.1 and have tried restoring it iTunes and it keeps giving me an Error #3194. I am wanting to lose the jailbreak and just update to the stock firmware. What am I doing wrong?

  2. #2  
    SnapThrow's Avatar
    iMore Pro

    715 Posts
    Global Posts
    770 Global Posts


    You are going to have to edit your host file -- Google "itunes error 3194" and you will find several tutorials on what to do.
  3. #3  
    Ipheuria's Avatar
    iMore Genius

    7,265 Posts
    Global Posts
    7,332 Global Posts


    You can NEVER leave us Muhahahaha

    JK, How are you trying to restore it? through iTunes by hitting restore or by the firmware file? There is 4.3.2 so just plug it in open iTunes and hit upgrade and let Apple do their thing. If it still doesn't work put it in DFU mode and download the firmware from iclarified and open iTunes. It will say it found a device in recovery hold down your Shift(Windows) or Option(Mac) key and hit Restore. Then point to the firmware you downloaded, Apple isn't signing 4.3.1 anymore so you can only go to 4.3.2 unless you have your SHSH blobs saved.
  4. #4  
    WyattEarp509's Avatar
    iPhone Nanite

    8 Posts


    Well in Windows you can go to run, and enter (without quotes of course) "notepad c:\windows\system32\drivers\etc\hosts" and then delete the line with the ip address pointing to gs.apple.com. In win7 you can enter this in the search bar right after clicking the windows logo.

    I just restored my iphone4 yesterday, had this issue, and after removing the host file entry all went smoothly. Hope this helps!
  5. #5  
    Snownation's Avatar
    iPhone Intermediate

    154 Posts
    Global Posts
    262 Global Posts


    I had this problem as well, though a different error code.
    The fix is the same.

    Run as Admin on notepad, and navigate to c:\windows\system32\drivers\etc\hosts
    Get rid of any LINE/ROW with gs.apple.com.

    It should fix your problem. If you come across an error 14 after that, do this:

    Go into Users/YOU/Appdata/Local/Apple Computer/iTunes
    Get rid of iPodDevices.xml and iTunesPrefs.xml

    Do the same with Users/YOU/Appdata/Roaming/Apple Computer/iTunes

Posting Permissions