Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 1 of 1
  1. Thread AuthorThread Author   #1  
    ExcelsiornYC's Avatar
    iPhone Nanite

    1 Posts

    Unhappy ATV 2 4.2.1 JB Issues using GreenP0iSon & Seas0nPass

    Hello, I have tried JB on my ATV2 with both GP and SP with both programs it looks like it worked fine, they both say complete. With SP I get the Apple Logo to pop up and then after a few seconds dissapears. With GP it get stuck on Apple Logo. I also tried doing the tether reboot thru SP and it looked liek it had worked and when it loaded the Menu looked exactly the same...nothing changed....I spent several hours trying to do this with both programs on a PC and Mac but the results were always apple logo for a few seconds or stuck completely. Any advice? Any1 else have the same issue? what did you do? what did I do wrong? please help, im trying to get my ATV2 to have more options, its pretty limited right now. Thanks!!!

Tags for this Thread

Posting Permissions