Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread AuthorThread Author   #1  
    BLiNK's Avatar
    iMore Genius

    8,216 Posts
    Global Posts
    8,563 Global Posts

    Default Redsn0w Freezes at Uploading RamDisk in Windows 7 [How-To Fix]

    i was helping a friend this morning and ran into this very same issue, thought someone else might need it as well.. it worked!

    Fix Redsn0w.exe Has Stopped Working Error in Windows 7 | Jaxov

    *hopefully this WILL help eliminate unnecessary threads
    Nickel586#IM likes this.
  2. #2  
    phoon61's Avatar
    iMore Intermediate

    115 Posts
    Global Posts
    116 Global Posts


    I did the similar thing to this,
    I right clicked redsn0w, set compatibility to windows vista and set run as administrator.
    I closed redsn0w and then opened it up again.
    Worked fine from there.

    Good post!
  3. #3  
    rjessee's Avatar
    iPhone Nanite

    1 Posts


    I tried BLiNK's approach, and it still locked.

    Tried phoon61's approach and it worked great. Seems simpler to implement, so try it first.

    Thanks to both for the update, this was not an obvious problem!

Posting Permissions