Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Thread AuthorThread Author   #1  
    jdavis530's Avatar
    iMore Expert

    Posts
    855 Posts
    Global Posts
    941 Global Posts

    Default Sn0wbreeze 2.3 and windows problem

    I decided to take the plunge today and use the new sn0wbreeze for windows to create custom firmware for iOS 4.3 and jailbreak my iphone 3gs, tethered of course. After reinstalling all my apps, contacts, sources, cydia files, updating mobile substrate I no longer have 3g and can not make or receive phone calls. I basically can only use WiFi. Before i go ahead and downgrade back to 4.2.1, has anyone experienced this problem, or know of a way to fix it? I dont mind downgrading and going back, it'll just be a pain since I just finished everything. Any help would be appreciated. Thank you.
  2. Thread AuthorThread Author   #2  
    jdavis530's Avatar
    iMore Expert

    Posts
    855 Posts
    Global Posts
    941 Global Posts

    Default

    I am just gonna downgrade back to 4.2.1. Hope they can fix this in the future.
  3. #3  
    jeans94621's Avatar
    iPhone Beginner

    Posts
    78 Posts
    Global Posts
    79 Global Posts

    Default

    I did the snowbreeze jailbreak on my iPad 1 and I have had no problems. Everything works fine. Maybe you have installed something that is not 4.3 ready. I was worried about apps working so the only ones I installed was sbsettings, remove bg, and fake clock and they all work perfectly. My iPad is a 64 gb 3g version and my 3g is working fine.
  4. #4  
    David R#IM's Avatar
    iPhone Newbie

    Posts
    11 Posts

    Default

    Ultrasn0w is currently broken on iOS 4.3.
  5. Thread AuthorThread Author   #5  
    jdavis530's Avatar
    iMore Expert

    Posts
    855 Posts
    Global Posts
    941 Global Posts

    Default

    I didnt even get a chance to install anything after the jailbreak. Had no signal from the start, right after rebooting with iBooty. Thinking about giving it a shot again, just in case something messed up.
  6. #6  
    David R#IM's Avatar
    iPhone Newbie

    Posts
    11 Posts

    Default

    Try it with Sn0wbreeze 2.3 beta 4. It could help sometimes.

Posting Permissions