Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. Thread AuthorThread Author   #1  
    beckywc's Avatar
    iPhone Newbie

    Posts
    15 Posts
    Global Posts
    81 Global Posts

    Default App Switcher

    Since jailbreaking my phone when I double-click the home button, there is nothing in the app switcher. It's blank, I'm sure it's something I've turned on or off but can't seem to find the problem.

    I've tried resetting Activator, and turning everything off on winterboard. I know I'm missing something, any suggestions. Thanks
  2. #2  
    BLiNK's Avatar
    iMore Genius

    Posts
    8,242 Posts
    Global Posts
    8,589 Global Posts
    iOS Version
    iOS 182

    Default

    i'm assuming you have used apps and exited out of them?

    do you have any switcher apps/tweaks installed?
  3. Thread AuthorThread Author   #3  
    beckywc's Avatar
    iPhone Newbie

    Posts
    15 Posts
    Global Posts
    81 Global Posts

    Default

    I have installed

    Activator
    Barrel
    CyDelete
    Infinifolders
    Multiflow
    Winterboard
    Bosspaper
    PerPage
    iFile
    iBlacklist
    MyWi
    iProtect
    biteSMS
    MultiCleaner
  4. #4  
    BLiNK's Avatar
    iMore Genius

    Posts
    8,242 Posts
    Global Posts
    8,589 Global Posts
    iOS Version
    iOS 182

    Default

    check your MultiCleaner settings i believe there is an option that will kill apps as soon as you leave it..
  5. Thread AuthorThread Author   #5  
    beckywc's Avatar
    iPhone Newbie

    Posts
    15 Posts
    Global Posts
    81 Global Posts

    Default

    I totally removed multicleaner and still no change, my apps are not showing up on the app switcher.
  6. #6  
    Massie's Avatar
    iMore Genius

    Posts
    5,001 Posts
    Global Posts
    5,006 Global Posts
    iOS Version
    7.0.4

    Default

    Doesn't multiflow have an option to not use the native switcher? Maybe check that.
  7. Thread AuthorThread Author   #7  
    beckywc's Avatar
    iPhone Newbie

    Posts
    15 Posts
    Global Posts
    81 Global Posts

    Default

    I found the problem it was BossPaper, there is a selection to turn on "under winterboard". It was turned off. Once I turned this to on my app switcher reappeared. I then had to go to winterboard and turn BossPaper on from there.

    Thanks for the help.
  8. #8  
    BrianTufo's Avatar
    iMore Expert

    Posts
    891 Posts
    Global Posts
    1,197 Global Posts

    Default

    Quote Originally Posted by Massie View Post
    Doesn't multiflow have an option to not use the native switcher? Maybe check that.

    That's what I was thinking his issue was but at least it's fixed.

     iPhone 5S - 64GB Space Grey
     iPad Mini - 32GB Black
     Apple TV 2nd Gen
     MacBook Pro - 250GB Aluminum Unibody

Posting Permissions