Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread AuthorThread Author   #1  
    steelyjay's Avatar
    iPhone Nanite

    7 Posts

    Default if you get stuck at "greenpois0n initialized"

    if you get stuck at the with the "greenpois0n initialized" message, don't let go of the home button. you may need to reboot and start greenpois0n over, only this time keep holding the home button long after greepois0n says it's complete.
  2. #2  
    Dealwagon's Avatar
    iPhone Beginner

    54 Posts


    I have tried about 50 times with no go. Yes, holding the home button, yes, in DFU before entering greenpois0n. Tried EVERY combination. I dont think this is user error. I think there is something not working on some of the models. It'll get worked out, but I am just tired of people that it works for flooding forums with "you didnt hold the button".

    Now, that was on the 1st release of greenpois0n. Theres a second release. I'll try that in a bit.

Posting Permissions