Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Thread AuthorThread Author   #1  
    pizzafootbal's Avatar
    iMore Intermediate

    223 Posts
    Global Posts
    249 Global Posts

    Default Limera1n Icon Not Showing Up?

    After I jailbreak, and nothing goes wrong, the Limera1n icon does not show up, please help!
  2. #2  
    jdavis530's Avatar
    iMore Expert

    855 Posts
    Global Posts
    941 Global Posts


    I had this happen a few times, and unfortunately, i had to restore to an unjailbroken state and rerun limera1n. You could always give greenpois0n a try.
  3. #3  
    iRandom's Avatar
    iPhone Intermediate

    234 Posts


    What firmware version are you attempting to jailbreak? Limera1n doesn't work on 4.2.1 (yet).
  4. #4  
    OutSpoken's Avatar
    iPhone Beginner

    56 Posts


    I'm having this same issue trying to JB two iPod touches on my MBP. Problem is they've been formatted for windows but it says the JB was successful after a couple of prompts from iTunes saying i must restore iPod to in order to connect. But on reboot, there is no Limera1n icon.

    I asked this question on here before, regarding whether It will cause any conflict with the JB process if I use an iDevice formatted for Windows on a Mac and someone on here reassured me it wouldn't.

    However with my testing so far, I think they were wrong because I face the same issues the OP faces. But I've successfully jailbroken my iP4 which is formatted for Mac.

    ..anyway, at some point I'm going to try the JB again on the recipients PC's to see if my theory is right.
    Last edited by OutSpoken; 01-23-2011 at 11:37 AM.

Tags for this Thread

Posting Permissions