Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Thread AuthorThread Author   #1  
    Kangarax's Avatar
    iPhone Nanite

    2 Posts

    Angry Iphone 4, 4.2.1, broken after jailbreak

    Hi all and merry xmas to everyone.

    Right now I can't seem to be able to restore the Iphone4 (bought off a friend) with ****loads of errors from Itunes (all the classical ones 1015, 3194 and so on).

    Here's a short history of what happened
    - Bought it after a friend
    - Iphone was disabled (too many attempts at entering the PIN)
    - Instead of doing a restore from Itunes, I jailbreaked it with redsnow 9.6.b6 and Pwnage tool (all apparently successfully) ---> however at first reboot the iphone was STILL disabled.
    - Then I Made the bad mistake of restoring it to 4.2.1 with broadband update.

    Since then the Iphone is stuck in restore mode. What I have been trying for the past days:

    - Run TinyUmbrella -> Restore to factory defaults, with either firmware downloaded from Apple or by simply pressing the Restore button and let itunes work the magic. This approach fails with either error 1015, 3194.
    - No TinyUmbrella, modify hostfile to point the gs.apple.com to either Cydia or localhost. Same error

    So far the Iphone is obviously stuck in restore mode, with the itunes logo on the screen whenever I plug it into the computer.

    Some additional informations:
    - Right now the Iphone4 doesn't contain a SIM inside and/or the one it contains is not activated.
    - Jailbreaking with redsnow or other tools seems to be working fine, the problem lies elsewhere afaik.
    - I do not have any SHSH blobs, neither from Cidya nor from ufficial apple repositories.

    I do not mind a tethered 4.2.1 jailbreaken iphone, but at the moment the biggest issue is getting it factory restored, jailbreak and the rest, I can take care of.

    Any advice and help is greatly appreciated.

  2. #2  
    myzhi's Avatar
    iPhone Intermediate

    366 Posts


    Put the phone into DFU mode and restore it. Try to activate it with sim, even non active will work, that's in the phone. Then, use Redsnow to JB and hackivate if you weren't able to activate the phone.
  3. #3  
    DJ Hellfire's Avatar
    iMore Beginner

    67 Posts
    Global Posts
    68 Global Posts


    Definitely try DFU mode!
  4. Thread AuthorThread Author   #4  
    Kangarax's Avatar
    iPhone Nanite

    2 Posts


    Thanks lads,
    your help was much appreciated.

    In the end it was enough to untick an advanced option in TinyUmbrella (the one that modifies the host file) and I was able to do a full Factory restore...Iphone4 now up and working and enjoying my new shiny toy

    Cheers lads!

Tags for this Thread

Posting Permissions