Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
  1. Thread AuthorThread Author   #1  
    kingweb's Avatar
    iMore Intermediate

    Posts
    121 Posts
    Global Posts
    197 Global Posts

    Default Tiny Umbrella Error Code 16?

    I am getting Error Code 16 when I try to install Tiny Umbrella on Windows 7 64 Bit.
    Anybody?
  2. #2  
    jdavis530's Avatar
    iMore Expert

    Posts
    860 Posts
    Global Posts
    940 Global Posts
    iOS Version
    5.0

    Default

    You should have to install tiny umbrella, it should just run on it's own. What version did you download? Does it give you any other info with the error, or just say error 16?
  3. Thread AuthorThread Author   #3  
    kingweb's Avatar
    iMore Intermediate

    Posts
    121 Posts
    Global Posts
    197 Global Posts

    Default

    Ohh ok, poor choice of words. When I tried to run it, that's what I got. I tried the current version (don't recall off hand the number).
  4. #4  
    jdavis530's Avatar
    iMore Expert

    Posts
    860 Posts
    Global Posts
    940 Global Posts
    iOS Version
    5.0

    Default

    And you downloaded straight from tinyumbrella's website? Or from somewhere else? Have you tried running it in admin mode?
  5. Thread AuthorThread Author   #5  
    kingweb's Avatar
    iMore Intermediate

    Posts
    121 Posts
    Global Posts
    197 Global Posts

    Default

    Straight from their site
  6. #6  
    jdavis530's Avatar
    iMore Expert

    Posts
    860 Posts
    Global Posts
    940 Global Posts
    iOS Version
    5.0

    Default

    What about running as admin? Have you tried that?
  7. #7  
    jdavis530's Avatar
    iMore Expert

    Posts
    860 Posts
    Global Posts
    940 Global Posts
    iOS Version
    5.0

    Default

    Also, do you have Java installed on your PC?
  8. Thread AuthorThread Author   #8  
    kingweb's Avatar
    iMore Intermediate

    Posts
    121 Posts
    Global Posts
    197 Global Posts

    Default

    I thought of that, and I did not have java. I installed sunjava, and still i got the same problem.
  9. #9  
    jdavis530's Avatar
    iMore Expert

    Posts
    860 Posts
    Global Posts
    940 Global Posts
    iOS Version
    5.0

    Default

    Try to right click on the tiny umbrella icon and click run as administrator and see if that helps you at all. After that I am out of ideas, you might want to try and redownload the file, or possibly find a new source to download from. If that fails still all I can suggest is trying from a different computer.
  10. #10  
    daviddho's Avatar
    iPhone Nanite

    Posts
    1 Posts

    Default Run in XP compatibility mode

    Hi there,

    I am about to try this myself (also running Win 7 Ultimate 64-bit) - run the program in XP mode - I've heard of some issues being caused by multi-core processors that might also be relevant - hoping just running in XP mode will solve the problem!

    Cheers!

Posting Permissions