Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread AuthorThread Author   #1  
    bignome's Avatar
    iPhone Nanite

    1 Posts

    Default Cannot get iphone 3g into DFU mode

    If anyone can help I would be SO grateful. I bought an "unlocked" 3g on eBay and guess what, it's not unlocked. I am trying to jailbreak with the just released redsn0w but I am stuck on the "enter DFU mode" process. I have tried the process dozens of times. I have tried it on more than one computer and with more than one usb cord. I cannot get into DFU mode. When I try I get the message: "No device detected. You probably misunderstood the directions." I've watched the videos on youtube and read countless posts but I just can't get it.

    Can anyone help? I'm desperate.

  2. #2  
    uhanrodric's Avatar
    iPhone Intermediate

    234 Posts
    Global Posts
    254 Global Posts


    It was a challenge for me too when I did my 2G. It's kinda picky. What worked for me is, have iTunes running in the background, turn your speakers on. When I got it successfully into DFU mode, my computer made that noise where something is plugged into it. (Like when you plug a USB device in, it makes a noise and then does the searching for driver thing.)

Posting Permissions