Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread AuthorThread Author   #1  
    andaman's Avatar
    iPhone Nanite

    1 Posts

    Question Jailbreak and Unlock

    Noob question... I apologize if this has been answered - I spent time searching the forums. I just need to confirm that if I updated my iPhone 3G to 4.1 with the 5.14.02 baseband that I can't use the PwnageTool 4.1 to jailbreak because I will not be able to unlock. ALSO, even though I have iOS 4.1 on the phone, can I download an earlier .ipsw version (i.e. 4.01) on to my desktop and use it to do the jailbreak and restore - and then unlock? Finally, is there a software to revert to iOS 4.0 if I have downloaded the correct 4.0.ipsw restore version?

    Got the phone a week ago and I keep waiting for the new 4.2 jailbreak and unlock and I'm just dying to start using it - but am overseas and AT&T doesn't work so I need a local SIM card.
  2. #2  
    jdavis530's Avatar
    iMore Expert

    855 Posts
    Global Posts
    941 Global Posts


    Unless you have your SHSH's saved, you wont be able to restore to an earlier firmware. But you can jailbreak 4.1 with greenpois0n or limerain, but you wont be able to unlock until a newer unlock is available.
  3. #3  
    myzhi's Avatar
    iPhone Intermediate

    366 Posts


    Downgrading firmware doesn't also downgrade baseband. And, since 4.1 runs better than 4.0-4.0.2 on 3G, it's pointless to downgrade. Only on the 3G, with one few of the early with 5.8 bootloader, you can downgrade the baseband with Fuzzyband through Cydia.

    Download and run F0rcast to tell your bootloader: iH8sn0w.com | Jailbreak your iPod touches and iPhones

    If you do, JB 4.1 with Redsnow, install Fuzzyband, and then, Ultrasnow to unlock.

    If NO, you will have to wait for an update with Ultrasnow to work on 5.14 baseband.
    farbod21 likes this.

Posting Permissions