Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Thread AuthorThread Author   #1  
    Richmond44's Avatar
    iPhone Nanite

    1 Posts

    Default Blackra1n issues!


    I am using an iPhone 3gs with firmwire 3.1.2 and am using a macbook to try and jailbreak my phone. I downloaded blackra1n and followed all the instructions. When I click make it rain, an itunes icon appears and then the the pic of geohot appears. When the phone restarts, there is no icon for blackra1n on my springboard. What am I doing wrong?
    Thanks a lot!
  2. #2  
    Supra#AC's Avatar
    iPhone Nanite

    8 Posts
    Global Posts
    10 Global Posts


    I am having issues with make it rain as well for Seven 64bit, the program immediately stops working
  3. #3  
    troxclab's Avatar
    iPhone Newbie

    15 Posts
    Global Posts
    27 Global Posts


    With windows 7 you need to right click the blackra1n icon go to properties, compatibility tab and set it to run windows xp service pack 3.

    I had the same problem on my work pc and this did the trick.
  4. #4  
    Alli's Avatar
    iMore Genius

    10,934 Posts
    Global Posts
    13,726 Global Posts


    I have never had to run Blackra1n in compatibility mode. I just click on my 64 bit Win 7 box.

    I recommend checking the version of iTunes and making sure that if you are on 9.1 you have used the fix for the dll in Blackra1n.

Posting Permissions