Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread AuthorThread Author   #1  
    keepitgreen's Avatar
    iPhone Newbie

    23 Posts

    Default blackra1n can't find ASL.dll fix.

    I was playing around on Cydia last night and in the middle of installing an app, my iPhone totally crashed and I had to do a reboot... No big deal i thought, but then when i went to run blackra1n to rejailbreak, I encountered the "blackra1n can't find ASL.dll" error... After a bit of Googling, I realized it was an iTunes 9.1 issue and found that some other folks were having the same problem... Here's the fix that worked for me:

    go to C:\Program Files\Common Files\Apple\Apple Application Support and find "ASL.dll". right click on the file, Open With blackra1n, and you should be right as rain...pun intended...

    After doing this, I found the blackbreeze.exe thing, but it didn't work for me when i tried it... anyone else?
  2. #2  
    LVCIFER's Avatar
    iPhone Specialist

    1,394 Posts
    Global Posts
    1,397 Global Posts


    Thanks for posting the tip, I'm sure a few people have been having that same problem. I THOUGHT that blackbreeze fixed it, but apparently not?

Posting Permissions