Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread AuthorThread Author   #1  
    dadada#IM's Avatar
    iPhone Nanite

    1 Posts

    Default 3gs 3.1.2 is completely locked

    Hey everyone,

    would appreciate some help.

    I just bought a 3gs 16gb with 3.1.2
    A friend unlocked it and JB'ed it using a macintosh (blackrain+snow)

    Used it for a couple of days (trying not to reboot). But now it is completely stuck and even blackrain does not help anymore, it hangs when you see the geohot screen on the iphone, then the iphone at somepoint reboots, and the whole thing starts over.

    \Tried to restore to 3.1.2 - and it would say that I am not eligible.

    Any thoughts?

    Any help would be appreciated

  2. #2  
    LVCIFER's Avatar
    iPhone Specialist

    1,394 Posts
    Global Posts
    1,397 Global Posts


    What happened immediately before it originally got stuck? Did it reboot/restart/get turned off?

    If so, have you tried running blackra1n again to get it to boot up properly, or is THAT where the problem lies?

Posting Permissions