Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread AuthorThread Author   #1  
    shinkyu's Avatar
    iPhone Nanite

    3 Posts

    Question Can I upgrade to 3.1.2 now that 3.1.3 exists? (want to use Blackra1n)

    hi -
    i am relatively new to this so pls forgive me if this is answered elsewhere.
    I have: iPhone 3g version 3.0.1 with baseband 04.26.08. and using Windows
    I want to upgrade to 3.1.2 so that I can use Blackra1n to jailbreak.
    How do i do it?

    Many thanks for your help -
    Last edited by shinkyu; 02-21-2010 at 09:57 PM.
  2. #2  
    Alli's Avatar
    iMore Genius

    10,934 Posts
    Global Posts
    13,726 Global Posts


    See all the good advice you got to the the (same) thread you started in the proper jailbreak forum.

Posting Permissions