Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread AuthorThread Author   #1  
    shopgirl77's Avatar
    iPhone Nanite

    3 Posts

    Default unable to download new app from itune

    I have 3Gs, itune 3.1.2, got rock and mywi only. I am not sure if the jailbreak has anything to do with it at all. I purchased MobilNavigator driving software after install Rock. Since the app was too large, I had to use wifi to download, it got stuck right in the beginning of upload for a long time. Then I decided I'll use itune to download it and sync it afterwards. I did the itune download, everything seems to be okay, then I start to sync and got stuck again 1/7 of the way. I even try to give time, so I went to bed.... woke up and it is still at the same spot. Tried few more times.... still the same.

    any thoughts?

  2. #2  
    jamesus's Avatar
    TiPb Forum Staff

    1,839 Posts
    Global Posts
    1,898 Global Posts


    Do either apps install?

Posting Permissions