Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Thread AuthorThread Author   #1  
    Carlm's Avatar
    iMore Beginner

    62 Posts
    Global Posts
    71 Global Posts

    Default Losing Carrier Writing

    I just wanted to check if anyone had lost their carrier tag in the top left corner other than me? I updated with a Mac using the Pwnage Tool and lost my "Orange" tag. I have used MakeItMine and that's better but just wondering where it disappeared to.

  2. #2  
    obee1's Avatar
    iPhone Beginner

    98 Posts
    Global Posts
    99 Global Posts


    Yes, it was a known glitch in the pwnage tool.

    I can't say I miss it. Besides, I used Winterboard to change the signal meter to an AT&T symbol signal meter, so it actually looks cooler without the carrier being spelled out.
  3. #3  
    LVCIFER's Avatar
    iPhone Specialist

    1,394 Posts
    Global Posts
    1,397 Global Posts


    Signal meter? What do you mean? Because I actually installed updated carrier logo images, enabled them in Winterboard, and nothing happened, they still didn't show up.

    What's worked for you?
  4. #4  
    Ipheuria's Avatar
    iMore Genius

    7,265 Posts
    Global Posts
    7,332 Global Posts


    signal meter shows your bars of signal strenght
  5. #5  
    daunte's Avatar
    iPhone Nanite

    3 Posts
    Global Posts
    5 Global Posts

    Default Yep.

    Samething. Used Pwnage and lost the AT&T tag.

Posting Permissions