Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. Thread AuthorThread Author   #1  
    LVCIFER's Avatar
    iPhone Specialist

    Posts
    1,394 Posts
    Global Posts
    1,397 Global Posts

    Default Here is how to fix SSH/iPhone Browser problems

    h t t p : //code.google.com/p/iphonebrowser/issues/detail?id=153
  2. #2  
    RADEN's Avatar
    iPhone Nanite

    Posts
    8 Posts
    Global Posts
    14 Global Posts

    Default

    I am able to use i-FunBox perfectly now after this fix. Thanks.

    Note: You don't need to bother with the plist editor. Any text editor will do the trick. Don't forget to backup the original!
  3. Thread AuthorThread Author   #3  
    LVCIFER's Avatar
    iPhone Specialist

    Posts
    1,394 Posts
    Global Posts
    1,397 Global Posts

    Default

    Good, I'm glad it's working.

    a lot of people, including me, were pretty pissed off when the ability to properly SSH was taken away.
  4. #4  
    WoNGsTeR#IM's Avatar
    iPhone Newbie

    Posts
    10 Posts

    Default

    hey guyz.. i tried that, and my ifunbox still cant see it.. did i do something wrong?

    i did add the entry above <key>com.apple.crashreportcopy</key> (no ***)
    and than copy it back to where it was, and rebooted the iphone, but ifunbox stillc ant see my themes folders

    for now i can use winscp, but ifunbox was so much more easier, and user friendly.
  5. #5  
    WoNGsTeR#IM's Avatar
    iPhone Newbie

    Posts
    10 Posts

    Default

    nvm... got it to work..
  6. #6  
    htrdlnc#CB's Avatar
    iPhone Beginner

    Posts
    80 Posts
    Global Posts
    85 Global Posts

    Default

    Can't get this to work. Any other suggestions?
  7. #7  
    WoNGsTeR#IM's Avatar
    iPhone Newbie

    Posts
    10 Posts

    Default

    Quote Originally Posted by hotrodlincoln View Post
    Can't get this to work. Any other suggestions?
    did you reboot your iphone? why mine didnt work was cause i only restarted the springboard.. i actually powerdown the iphone and turn it back it on, and than it worked..

    also i used the attached file instead,..
  8. #8  
    htrdlnc#CB's Avatar
    iPhone Beginner

    Posts
    80 Posts
    Global Posts
    85 Global Posts

    Default

    Well I got this to work using ifile. But now I can't connect to itunes. I get error 8000022.

Posting Permissions