Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread AuthorThread Author   #1  
    bergman's Avatar
    iMore Intermediate

    425 Posts
    Global Posts
    428 Global Posts

    Default Apps that require 3.1

    I've noticed that an increasing number of apps require 3.1. I was excited to see Snapture as a "legit" (or Apple approved) app, but it requires 3.1 which rules out us JB'rs for a while. To those in the deepest technical know hoe- is this going to be an increasing issue?
  2. #2  
    Ipheuria's Avatar
    iMore Genius

    7,265 Posts
    Global Posts
    7,332 Global Posts


    I don't think it will be an issue much, JBs usually don't take that long to come out. 3G and below are able to JB 3.1 already so it's just a matter of time before the other models are done.
  3. #3  
    Rene Ritchie's Avatar
    iMore Actual

    1,887 Posts
    Global Posts
    2,452 Global Posts


    iPhone 3.1 provided a few key APIs for developers, and along with it Apple is letting in some apps they wouldn't previously, so these new apps will require 3.1 and stuff like Augmented Reality and other camera-using apps, among others, will require 3.1.

    So, yeah. It will increase.

Posting Permissions