Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. Thread AuthorThread Author   #1  
    white573's Avatar
    iPhone Intermediate

    Posts
    114 Posts

    Default different formats

    i have downloaded firmware 3.0 like 4 times everytime i run redsn0w it doesnt find it or whatever i know it comes as .zip and needs to b .ipsw ive been told just change the name doesnt work im running on vista is this a problem do i need to redownload it and unzip it using stuffit im pretty much stuck on this step either im completely retarded or its so easy im gonna slap myself please send back something to try thanks
  2. #2  
    sargd66's Avatar
    iPhone Intermediate

    Posts
    435 Posts
    Global Posts
    437 Global Posts

    Default

    Once you open redsn0w and the browse window opens for the 3.0 file. Try this, don't change the name. Next just highlight the name of the file and then copy and paste the name unto the open window and it should run.
  3. Thread AuthorThread Author   #3  
    white573's Avatar
    iPhone Intermediate

    Posts
    114 Posts

    Default

    just tried what u said it says file name not found when i open the folder in redsnow browse it says files not supported man ive been at this for 3 days on and off im stumpped and feel pretty dumb realy
  4. #4  
    sargd66's Avatar
    iPhone Intermediate

    Posts
    435 Posts
    Global Posts
    437 Global Posts

    Default

    Make sure you have the right IPSW 3.0. There is one for 3g and another for the 3GS. Check the other threads you will find them. A user named Trainman I think that name is right has put up alot of post and links on this topic.
  5. #5  
    sargd66's Avatar
    iPhone Intermediate

    Posts
    435 Posts
    Global Posts
    437 Global Posts

    Default

    Actually the name is Tramain. Look for his post, he is alot of help in here!!
  6. Thread AuthorThread Author   #6  
    white573's Avatar
    iPhone Intermediate

    Posts
    114 Posts

    Default

    thanks!!!great hepl at least u tried most people just read and go on
  7. #7  
    sargd66's Avatar
    iPhone Intermediate

    Posts
    435 Posts
    Global Posts
    437 Global Posts

    Default

    Let me know if you get it. If you look around these threads you will find your answer here.
  8. Thread AuthorThread Author   #8  
    white573's Avatar
    iPhone Intermediate

    Posts
    114 Posts

    Default

    ya i found something on his treads people r having the same problems running same phone computer and firmware he has posted dont unzip the file so im re zipping it to c if redsnow will then recoqignize it then this has made me wanna buy a mac even more

Posting Permissions