1. jglowe74's Avatar
    just followed the instructions from http://www.theiphoneblog.com/2009/06...dsn0w-edition/ to a "T". my status with redsn0w sat @ "waiting for device to reboot" for over an hour. my iphone is a black brick. can't power back on. what in the holy-hell did i just do?!

    seems JBing is too unpredictable. too many "i had to restore and start over" stories for me. and now my 1st 2 attempts have yielded similar results. afraid i'm done with JBing. can someone please tell me how to get my iphone back to it's normal state?
    08-06-2009 10:12 PM
  2. jglowe74's Avatar
    update: after several attempts to unplug/plug in my iphone, itunes FINALLY gave me an option to restore & update. doing so now. i hate this. i REALLY want SBSettings. main reason i'm wanting to JB at all. it just scares me to no end when my beautiful iphone just sits there with a blank screen and does nothing. assuming the restore will work. restoring now...
    08-06-2009 10:16 PM
  3. Tramain's Avatar
    Follow them direction but use these downloads.
    You were using wrong IPSW and a out of date redsn0w.
    Redsn0w 0.8
    iPhone 3Gs 3.0 IPSW
    08-06-2009 10:19 PM
  4. jglowe74's Avatar
    Follow them direction but use these downloads.
    You were using wrong IPSW and a out of date redsn0w.
    Redsn0w 0.8
    iPhone 3Gs 3.0 IPSW
    sorry. that was confusing. i read through the instructions and DID use iPhone2,1_3.0_7A341_Restore.ipsw, not 3.0.1. i have 3.0.1 installed on my 3GS. that's what i meant. may try JBing it again just this ONE more time. lol
    08-06-2009 10:26 PM
  5. Tramain's Avatar
    sorry. that was confusing. i read through the instructions and DID use iPhone2,1_3.0_7A341_Restore.ipsw, not 3.0.1. i have 3.0.1 installed on my 3GS. that's what i meant. may try JBing it again just this ONE more time. lol
    Well the IPSW at http://www.theiphoneblog.com/2009/06...dsn0w-edition/ is for the iPhone 3G not 3Gs .
    08-06-2009 10:29 PM
  6. jglowe74's Avatar
    thanks tramain. i have downloaded the 0.8 version of redsn0w as well as the restore you linked me previously. trying it now. sitting on 'waiting for reboot' again. will take a shower and check when i get out. just don't get why it's being so figity. does it take longer than 10 minutes to 'reboot' or am i just impatient? last night it sat there for over an hour so i gave up.

    **update** attempted JB again with newest versions of redsn0w and ipsw, but still no workie :< so i'll wait until i can dedicate more time to this. seems it's going to be an uphill battle. too bad
    Last edited by jglowe74; 08-07-2009 at 07:01 AM.
    08-07-2009 06:43 AM
  7. jglowe74's Avatar
    just tried again this afternoon. redsn0w got through the first series, said 'waiting for reboot', then immediately loaded the 2nd series, this is where it gets stuck on 'waiting for reboot' for up to an hour. i assume this isn't normal??

    has anyone else out there had this kind of trouble installing a JB? i've followed the instructions, i've used the correct versions, i've done iTunes backups before trying to JB. nothing is working out here. any other suggestions?
    08-07-2009 03:32 PM
  8. nextjeter2's Avatar
    Let tramain remote access your computer he can do it for you. Mine worked fine he told me what to use.
    08-07-2009 09:33 PM
  9. modernwealth's Avatar
    Help!! I have a 3gs on ATT, jailbroke, and everythng works fine but I have no cell network!@ What am i doing wrong? do i need to activate something, unlock?
    08-09-2009 01:59 AM
  10. LouieO's Avatar
    Help!! I have a 3gs on ATT, jailbroke, and everythng works fine but I have no cell network!@ What am i doing wrong? do i need to activate something, unlock?
    reboot your phone. if that doesn't work pull out the SIM card and restart then put it back in.
    08-09-2009 02:44 AM
  11. alvink83's Avatar
    sorry. that was confusing. i read through the instructions and DID use iPhone2,1_3.0_7A341_Restore.ipsw, not 3.0.1. i have 3.0.1 installed on my 3GS. that's what i meant. may try JBing it again just this ONE more time. lol
    Locate the iPhone firmware 3.0 when the redsn0w ask you to...
    08-09-2009 08:40 AM
  12. kevin.1028's Avatar
    im having the same troubles jglowe74 was having it runs through the second serious and then get stuck on waiting for reboot. I have tried the quick usb pull and nothing is working I have used both versions of redsnows latest software. Any help Please?
    02-04-2010 12:11 PM
LINK TO POST COPIED TO CLIPBOARD