Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread AuthorThread Author   #1  
    wownumber03's Avatar
    iPhone Nanite

    1 Posts

    Default Do i need iBEC and iBSS ?

    I notice purplerain doesnt request iBEC and iBSS. Do i even need this? i just need to jailbreak, (dont need to unlock/activiate, its already done that by the carrier).

    If i do need backup of ibec/ibss, where are the instructions on how to do that?
  2. #2  
    xultar's Avatar
    iPhone Intermediate

    282 Posts


    Everyone is thinking that you'll need to grab your your iBEC and iBBS while you're on 3.0 because you may need those files for the 3.1 jailbreak.

    The problem I'm having is whether or not to upgrade right a way to 3.1 when it comes out. Right now I really want the bluetooth enabled voice commands but I am not sure if I'm willing to give up the ability to Sling over 3G.

    More than likely I'll give up sling because I don't use it that much and I'd much rather have BT VC.
    Last edited by xultar; 07-22-2009 at 08:05 AM.

Posting Permissions