Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread AuthorThread Author   #1  
    gixxer#IM's Avatar
    iPhone Nanite

    1 Posts

    Default Major problem after jailbreaking using redsn0w!! Please help!

    Hereís the breakdown:

    (1) Currently using 2G iPhone for over a year on At&t. I do not use any data plan and donít need it. With every new firmware, I always jailbroke using quickpwn for windows; nothing more. Iíve always relied on Wi-Fi for internet access and have never been charged for data access on At&t (cellular network data always showed 0 byes sent/received). Everything always worked perfectly.

    (2) Today I restored to 3.0 from 2.2.1 and attempted to jailbreak and unlock using redsn0w. Everything worked out fine.

    (3) Hereís the issue: I am now able to access the internet without connecting or enabling Wi-Fi. Iím guessing that the phone is using Edge. Iíve always had the ďEĒ icon but the phone never used At&tís data network (it would always give me some error message like failed etc.) It seems like now itís suddenly using Edge. It's showing over 1 MB sent/received!!! This is a major problem because if I lose my Wi-Fi connection and continue working, the phone will automatically switch and start using At&t and Iíll be charged arm and leg.

    SoÖ why would my phone suddenly start doing this and what can I do to fix this issue permanently?? Iíve never had this problem beforeÖ so why would it start now out of the blue??

    Thanks in advance for any help!!
  2. #2  
    shutter's Avatar
    iMore Pro

    722 Posts


    If sbsettings has been ported over to 3.0...get it and disble edge and tur off 3G.

Posting Permissions