Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread AuthorThread Author   #1  
    kingblc's Avatar
    iPhone Nanite

    2 Posts

    Default Jailbreak didn't work

    I ahve tried searching but I do not think I could find the answer.

    I was trying to jailbreak my phone and unlock it using the QuickPWN and the Iphone, bootloader 39 and 46. It froze while it was trying to unlock and it never made it to your DFU mode. It was non-responsive for about 25 mins. I tried to turn on the phone and it was just blank. I closed out of QuickPWN and tried to plug the USB into a different port and try again. It said it could not recognize the device and that it had no drivers.

    Any idea's how I get it to power up so I can restore in Itunes?
  2. Thread AuthorThread Author   #2  
    kingblc's Avatar
    iPhone Nanite

    2 Posts


    an update. I have been able to get it to power up and get to the insert sim screen along with the connect to Itunes screen. when I do connect to Itunes it does not recognize it so I cannot restore.

    I tried quickpwn and it says it needs to work with version 2.0.

    Anyone have any idea's what happened or how I can fix it?
  3. #3  
    lgreenberg's Avatar
    iPhone Experts

    772 Posts
    Global Posts
    3,599 Global Posts


    1. Plug the phone into the cable.
    2. Open iTunes.
    3. Press and hold the power and home buttons.
    4. When you see the Apple logo release the power button.
    5. Continue holding the home button until you see a pop up message in iTunes telling you an iPhone has been discovered in recovery mode and needs to be restored.
    6. Choose the restore to factory defaults option.
    7. Once it's been restored DO NOT SET IT UP, DO NOT RESTORE FROM BACK UP. DO NOTHING.
    8. Now run Quickpawn and Jailbreak.
    9. Once the phone is Jailbroken go back to iTunes.
    10. Choose the set up as new phone option.
    11. Let the phone sync and then go into the phone and reconfigure your settings.

    Follow these directions as I've written them and everything shall be restored.

Posting Permissions