1. mceyedol's Avatar
    Hi, my iTunes Library crashes each time i try to sync my music to my iPhone 3GS and iPod Classic, This only happens when i have the convert to 128 aac format checked, the reason I check this is because I only have an 8GB iPhone and too much music I want on it lol. I would like to know if i am the only person having this problem and if there is anything i can do to remove this problem or do I have to wait until the 10.1 update. I do not want to have to downgrade to 9.x.x as I use ping and will hopefully upgrade to 4.1 as soon as it's released and wont be able to use my phone in iTunes 9.x.x

    I have attempted a FULL restore on my iphone.... but it's now just back to factory settings and no music on it grrrr!

    Do you think Apple will have bug fixes out before they release iOS 4.1, or is it too soon for them to have the problem resolved?
    Thanks..
    09-09-2010 05:41 AM
  2. websyndicate's Avatar
    you could always trying repair permissions is iTunes keeps crashing. Reboot after doing that. Also try reinstalling iTunes. It would help to know if you are on a MAC or PC
    09-09-2010 05:55 AM
  3. mceyedol's Avatar
    you could always trying repair permissions is iTunes keeps crashing. Reboot after doing that. Also try reinstalling iTunes. It would help to know if you are on a MAC or PC
    I'm using a PC with Windows 7.... thanks for reply. Whats repair permissions? And I'm trying the reinstall now. Thanks again
    Last edited by mceyedol; 09-09-2010 at 06:46 AM.
    09-09-2010 06:16 AM
  4. mceyedol's Avatar
    I have also finished reinstalling iTunes 10 and it's still not working.
    09-09-2010 07:53 AM
  5. websyndicate's Avatar
    Repair permissions is for Mac only. Sorry I cant more help Im a Mac User
    09-09-2010 08:22 AM
  6. mceyedol's Avatar
    The issue is definitely with the 128 AAC conversion. As it's syncing perfectly without it checked... but alas I can't fit everything I want on it

    How do I report the error to Apple?
    09-09-2010 08:26 AM
  7. mceyedol's Avatar
    it seems alot of others are experiencing exactly the same error.... it's all over the APPLE forums.
    09-21-2010 01:31 PM
LINK TO POST COPIED TO CLIPBOARD
";