Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread AuthorThread Author   #1  
    Thegoat8664's Avatar
    iMore Nanite

    7 Posts

    Default MicroCell issues

    Posted this in the ATT section, thought i would get some more eyes on it here.

    I was having some weird microcell connection issues and then it stopped connecting all together.

    I tried the usual flip to airplane back and forth and when that didn't work I rebooted my 6+.

    Still nothing, so I deactivated and then reactivated the microcell and also reboot my phone. Still. Nothing.

    So I was in the settings app and looked at the cellular menu and disabled LTE. It connected. So then I enabled LTE and it disconnected again. Next step was selecting data over Lte only. It connected. I then re enabled the "voice and data" option and the microcell stayed connected.

    No idea what wasn't jiving correctly with each other, but just wanted to put it out there what fixed my situation. Maybe it helps someone else.
  2. #2  

    Default Re: MicroCell issues

    Thanks for the tip and we're glad you got everything working correctly. Merry Christmas to you.
  3. Thread AuthorThread Author   #3  
    Thegoat8664's Avatar
    iMore Nanite

    7 Posts

    Default Re: MicroCell issues

    Merry Christmas!

Similar Threads

  1. Apps Updating issues.!!!
    By Ravi Raja1 in forum iPhone 6s
    Replies: 15
    Last Post: 01-01-2016, 09:30 AM
  2. Battery Issues
    By Smply_Rckless in forum iPhone 6s Plus
    Replies: 18
    Last Post: 12-23-2015, 05:09 AM
  3. iMac wifi issues, can I get some help?
    By iMore Question in forum iMac
    Replies: 0
    Last Post: 12-21-2015, 09:32 PM
  4. Many Taylor Swift fans have issues streaming 1989 World Tour on Apple Music
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 12-21-2015, 01:40 AM

Posting Permissions