1. MelCali82's Avatar
    Pretty sure it was that last carrier update to Tmo.

    My reception/signal has been really bad. From no signal at all to having my SE showing 4G/lte but still no actual data coming through.

    Anybody else on tmobile having this issue?

    edit: apparently this issue is pretty widespread. happening across multiple ios devices https://www.reddit.com/r/tmobile/com...e_with_ios_10/
    09-15-2016 08:12 AM
  2. MelCali82's Avatar
    iOS 10.0.1... was doing fine until that 25.1 carrier update.
    09-15-2016 08:15 AM
  3. beachhoppr's Avatar
    Yup. Same here. I also notice in weaker areas, I am not getting No Service where, say, Verizon on my other iPhone has no issues
    09-15-2016 08:21 AM
  4. Bob Garon's Avatar
    Yes I am having the same experience too on both of my iPhone SE's.
    09-15-2016 10:30 AM
  5. krazyatom's Avatar
    Same here
    09-15-2016 11:32 AM
  6. CPR's Avatar
    TMo HELP tweeted after 1PM/EST, that a PERMANENT fix from Apple is coming within 24-48 hrs!
    In the meantime, restart the IPhone if you lose the signal; temp. fix
    09-15-2016 12:45 PM
  7. beachhoppr's Avatar
    Yeah rebooting works. Glad there is a fix because this sucks
    09-15-2016 03:58 PM
  8. krazyatom's Avatar
    I got 25.2 update and it seems to be stable now.
    09-16-2016 05:12 AM
  9. beachhoppr's Avatar
    Same here. Received 25.2 this morning and the problem appears to be resolved.
    09-16-2016 08:57 AM
  10. CPR's Avatar
    RESOLVED! yay
    09-16-2016 10:52 AM
  11. libra89's Avatar
    I like how fast Apple fixed this.
    djrakowski likes this.
    09-16-2016 11:12 AM
  12. djrakowski's Avatar
    25.2 was pushed to my phone this morning. Fortunately, my phone wasn't affected. Regardless, it's been a rocky week for Apple (and/or T-Mobile) on the software-update front!
    09-16-2016 02:10 PM
  13. beachhoppr's Avatar
    Ok so the connection issue is fixed however the connection strength is horrible. In weaker areas My galaxy still has lte while the iPhone now either has 4g or e
    libra89 likes this.
    09-16-2016 07:30 PM
  14. alessio99's Avatar
    I'm on Verizon and having this issue with 25.1 signal was amazing everywhere now it's horrible
    09-16-2016 10:44 PM
  15. krazyatom's Avatar
    Ok so the connection issue is fixed however the connection strength is horrible. In weaker areas My galaxy still has lte while the iPhone now either has 4g or e
    I also noticed the weaker signal.
    09-20-2016 06:40 PM
  16. beachhoppr's Avatar
    This is still an issue for me.
    09-21-2016 04:15 AM
  17. Jared DiPane's Avatar
    The carrier update fixed the No Service issues I was experiencing after iOS 10 officially launched. My Galaxy Note 5 has *always* had better service than my iPhone for some reason. Makes little sense but it always has.
    libra89 likes this.
    09-22-2016 11:50 AM
  18. libra89's Avatar
    I also noticed the weaker signal.
    This is still an issue for me.
    Do both of you still have this issue on 10.0.2? Or anyone really?

    Work doesn't seem to be any different, but it seems to be different at home.
    09-30-2016 12:53 PM
  19. krazyatom's Avatar
    Do both of you still have this issue on 10.0.2? Or anyone really?

    Work doesn't seem to be any different, but it seems to be different at home.
    Well, prior to ios 10, I used to have cell reception in the restroom but now it won't connect anymore and most place that used to give me 3 bar now gives me 2 bars. Not sure why.
    09-30-2016 01:23 PM
  20. libra89's Avatar
    Well, prior to ios 10, I used to have cell reception in the restroom but now it won't connect anymore and most place that used to give me 3 bar now gives me 2 bars. Not sure why.
    That's so weird. I am having a similar issue with reception too. I just had to ask, thank you for responding.

    Edit: So I decided to downgrade, for a few reasons but one of them being this all by itself. I will upgrade when I feel like it is mature enough.
    Last edited by libra89; 09-30-2016 at 07:37 PM.
    09-30-2016 01:48 PM

Similar Threads

  1. hey i have problem in ios 10.0.1 alarm clock
    By matanavi in forum iOS 10
    Replies: 39
    Last Post: 01-09-2017, 11:58 PM
  2. Mail App problem iOS 10
    By gadgetgw in forum iOS 10
    Replies: 11
    Last Post: 10-25-2016, 12:31 PM
  3. Raise to Wake in iOS 10
    By 27John117 in forum Ask a Question
    Replies: 10
    Last Post: 09-19-2016, 03:25 PM
  4. ios 10 music app - where's the up next?
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 09-17-2016, 11:47 AM
  5. Why does Twitter not work properly on my Windows 10 mobile phone?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 09-15-2016, 05:51 PM
LINK TO POST COPIED TO CLIPBOARD
";