1. ruger141's Avatar
    Hey guys got my SE two days ago now and now that I'm getting the hang of it again I'm starting to enjoy it. But, I've had numerous occasions now with different apps and even safari when I go to click on a software button nothing happens. I have to double click, switch apps and come back for it to then work. Not sure if this is just me, an SE thing, or a 9.3 issue?
    04-07-2016 03:00 AM
  2. MaxSmarties's Avatar
    Unresponsiveness on an iPhone is not a common thing...
    You could have a defective unit or a software issue (hardly believable since your SE is brand new, unless you didn't restore a bad backup on it)
    04-07-2016 04:19 AM
  3. ruger141's Avatar
    Well the issue isn't particular to a certain area of the screen so I don't think it's necessarily a hardware issue. Maybe I'll try hard resetting and see how that works.
    04-07-2016 05:31 PM
  4. behi09's Avatar
    Well the issue isn't particular to a certain area of the screen so I don't think it's necessarily a hardware issue. Maybe I'll try hard resetting and see how that works.
    Post here the result! İ'm somehow curious.
    04-08-2016 04:56 AM
  5. DisturbedKoala's Avatar
    Have you updated yet to 9.3.1?
    04-08-2016 05:23 AM
  6. rdmartin1's Avatar
    Same issue here. I thought it was me at first because I'm used to much larger screens but its definitely the phone across the top. I have updated software and still have the issue.
    04-13-2016 08:57 AM
  7. MaxSmarties's Avatar
    I suggest you to restore as new and use it without any additional apps for a couple of days to know if it's a software or hardware issue (if it still is unresponsive without any third party software, it definitely is defective).
    04-14-2016 11:42 AM
  8. Ledsteplin's Avatar
    Hey guys got my SE two days ago now and now that I'm getting the hang of it again I'm starting to enjoy it. But, I've had numerous occasions now with different apps and even safari when I go to click on a software button nothing happens. I have to double click, switch apps and come back for it to then work. Not sure if this is just me, an SE thing, or a 9.3 issue?
    I have that occasionally. It could be something like ad blockers causing it.
    You might also try a different browser. Chrome, Puffin, Firefox, etc.
    04-14-2016 06:41 PM
  9. MaxSmarties's Avatar
    I have that occasionally. It could be something like ad blockers causing it.
    You might also try a different browser. Chrome, Puffin, Firefox, etc.
    he spoke about "different apps", not only the browser, so I don't think it is ad blocker related.
    04-15-2016 03:06 AM
  10. Ledsteplin's Avatar
    he spoke about "different apps", not only the browser, so I don't think it is ad blocker related.
    I was thinking of my own experience. I've had this happen in Safari, but not in apps. Also, I sense a bit of exaggeration here. If it's happened in an app, then it's most likely the app and not the OS or phone. And Safari is Safari. I doubt it would happen in Puffin or Firefox.
    04-15-2016 07:21 AM
  11. MaxSmarties's Avatar
    I don't know, it never happened even on Safari for me.
    04-15-2016 10:35 AM
  12. Ledsteplin's Avatar
    I don't know, it never happened even on Safari for me.
    It happened to me on a site where I pay a bill. I entered my log in credentials, then the submit button was unresponsive. I haven't noticed it in a while now though.
    04-15-2016 11:13 AM
  13. MaxSmarties's Avatar
    It happened to me on a site where I pay a bill. I entered my log in credentials, then the submit button was unresponsive. I haven't noticed it in a while now though.
    wasn't that related to the iOS 9.3 Safari's link bug ?
    04-16-2016 07:01 AM
  14. Ledsteplin's Avatar
    wasn't that related to the iOS 9.3 Safari's link bug ?
    No, I experienced this before 9.3. Probably in 9.0. Had to be in 9 because I had an ad blocker. They didn't work on my iP 5.
    04-16-2016 08:15 AM
  15. robsawalker's Avatar
    Yep, get this problem all the time - this is my second iPhone SE and it does it so it must be a software thing. Areas of the screen become dead and unresponsive, meaning you need to tap the screen repeatedly to activate buttons and links sometimes. It's VERY annoying. Took phone to genius bar, who told me there was nothing wrong with it and I need to be lighter on the screen! Hmmmn....
    libra89 likes this.
    07-22-2016 08:10 AM

Similar Threads

  1. I installed an Apple update, now my iPad screen is blank. What can I do?
    By iMore Question in forum General Apple News & Discussion
    Replies: 1
    Last Post: 04-14-2016, 05:55 AM
  2. Where can I get a screen protector for the 9.7" iPad Pro?
    By iMore Question in forum iPad Pro (9.7-inch)
    Replies: 2
    Last Post: 04-10-2016, 09:07 PM
  3. 444 shows on my dial screen when its in background. Why?
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 04-07-2016, 12:51 AM
  4. Replies: 1
    Last Post: 04-05-2016, 02:19 PM
  5. how do i make this small yellow box in the screen go away
    By iMore Question in forum Ask a Question
    Replies: 4
    Last Post: 04-04-2016, 10:25 PM
LINK TO POST COPIED TO CLIPBOARD