Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 3 of 4 FirstFirst 1234 LastLast
Results 51 to 75 of 94
Like Tree71Likes
  1. #51  
    rellyrellz's Avatar
    iMore Intermediate

    Posts
    365 Posts
    Global Posts
    717 Global Posts

    Default Re: Is anyone using the latest iMore Forums app?

    I also love the split windows on iPad
  2. Thread AuthorThread Author   #52  

    Default Re: Is anyone using the latest iMore Forums app?

    The pop-ups asking if I want to rate the app is starting to get on my nerves...
  3. #53  

    Default Re: Is anyone using the latest iMore Forums app?

    The other thing I noticed is when I tap a post to quote, the first item is "report", and not "quote".
  4. #54  

    Default Is anyone using the latest iMore Forums app?

    Quote Originally Posted by robertk328 View Post
    The other thing I noticed is when I tap a post to quote, the first item is "report", and not "quote".
    There was an issue with that on TapaTalk. Several complained about it on their support Forum and they moved the "report". Now you tap "more" to find "report".
  5. #55  

    Default Re: Is anyone using the latest iMore Forums app?

    Quote Originally Posted by Ledsteplin View Post
    There was an issue with that on TapaTalk. Several complained about it on their support Forum and they moved the "report". Now you tap "more" to find "report".
    That's the trouble with a "clone" or a rebranded app; it's always a step behind But i do like that it uses the forum attachment feature for images. Tapatalk keeps telling me "Sorry can't do that, but how about tapatalk hosting the image instead?" The iMore app works!
    Rob Phillips and libra89 like this.
  6. #56  

    Default Re: Is anyone using the latest iMore Forums app?

    Quote Originally Posted by robertk328 View Post
    That's the trouble with a "clone" or a rebranded app; it's always a step behind But i do like that it uses the forum attachment feature for images. Tapatalk keeps telling me "Sorry can't do that, but how about tapatalk hosting the image instead?" The iMore app works!
    The iMore forums app has been designed after TapaTalk for years. The image posting used in the new iMore forums app is the TapaTalk image posting. I don't see the attachment option.
  7. #57  
    Nogitsune Micah's Avatar
    iMore Intermediate

    Posts
    201 Posts
    Global Posts
    3,215 Global Posts

    Default Re: Is anyone using the latest iMore Forums app?

    I noticed the app icon changed but I had gotten sick of imore with the Pokmon bs but randomly opened it and saw the update. Looking great.
  8. #58  

    Default Re: Is anyone using the latest iMore Forums app?

    Quote Originally Posted by Ledsteplin View Post
    The iMore forums app has been designed after TapaTalk for years. The image posting used in the new iMore forums app is the TapaTalk image posting. I don't see the attachment option.
    Understood.

    I used the photo option, which is the second button next to camera. That attached the photo using the [attach] tag rather than host on tapatalk.
  9. #59  
    wolfee48's Avatar
    iMore Intermediate

    Posts
    206 Posts
    Global Posts
    3,021 Global Posts

    Default Re: Is anyone using the latest iMore Forums app?

    When tapping on subscribed, the little refresh arrows drive me crazy when the items below shift down momentarily.
  10. #60  

    Default Re: Is anyone using the latest iMore Forums app?

    Quote Originally Posted by robertk328 View Post
    Understood.

    I used the photo option, which is the second button next to camera. That attached the photo using the [attach] tag rather than host on tapatalk.
    Tag? There's only one way to post an image on the iMore forums app. It uses the TapaTalk image hosting. The attachment option is not there. It would look like a paper clip.
    TapaTalk:


    Attachments:
  11. #61  

    Default Re: Is anyone using the latest iMore Forums app?

    Quote Originally Posted by Just_Me_D View Post
    The pop-ups asking if I want to rate the app is starting to get on my nerves...
    +1
  12. #62  

    Default Is anyone using the latest iMore Forums app?

    Quote Originally Posted by Ledsteplin View Post
    Tag? There's only one way to post an image on the iMore forums app. It uses the TapaTalk image hosting. The attachment option is not there. It would look like a paper clip.
    TapaTalk:
    Umm... When I choose the photo option, it attaches. I have no paper clip on the iMore app.

    Click image for larger version. 

Name:	IMG_1469123214.162221.jpg 
Views:	63 
Size:	127.5 KB 
ID:	109508

    Click image for larger version. 

Name:	IMG_1469123255.654702.jpg 
Views:	60 
Size:	137.3 KB 
ID:	109509

    Note where it says "attach".
  13. #63  

    Default Re: Is anyone using the latest iMore Forums app?

    Quote Originally Posted by robertk328 View Post
    Umm... When I choose the photo option, it attaches. I have no paper clip on the iMore app.

    Click image for larger version. 

Name:	IMG_1469123214.162221.jpg 
Views:	63 
Size:	127.5 KB 
ID:	109508

    Click image for larger version. 

Name:	IMG_1469123255.654702.jpg 
Views:	60 
Size:	137.3 KB 
ID:	109509

    Note where it says "attach".
    Ahh! It's in the settings. LOL
    You can choose:
    libra89 likes this.
  14. #64  
    libra89's Avatar
    iMore Pro

    Posts
    511 Posts
    Global Posts
    5,040 Global Posts

    Default Re: Is anyone using the latest iMore Forums app?

    Quote Originally Posted by Ledsteplin View Post
    Ahh! It's in the settings. LOL
    Ooh I didn't know that you can change it. Thanks for the tip!
  15. #65  

    Default Is anyone using the latest iMore Forums app?

    Quote Originally Posted by Ledsteplin View Post
    Ahh! It's in the settings. LOL
    You can choose:
    http://uploads.tapatalk-cdn.com/2016...cfb7d20dd2.png
    I actually don't have that. It just uses the attach feature. I prefer that, but nothing in my settings gives the option.

    My version says: 5.2.33 (133)

    Click image for larger version. 

Name:	IMG_1469203965.056315.jpg 
Views:	54 
Size:	59.1 KB 
ID:	109551
    libra89 likes this.
  16. #66  

    Default Is anyone using the latest iMore Forums app?

    Quote Originally Posted by robertk328 View Post
    I actually don't have that. It just uses the attach feature. I prefer that, but nothing in my settings gives the option.

    My version says: 5.2.33 (133)

    Click image for larger version. 

Name:	IMG_1469203965.056315.jpg 
Views:	54 
Size:	59.1 KB 
ID:	109551
    Settings> media and File Sharing > set
    Version 5.2.33 (133)


    You're getting cheated!!
  17. #67  

    Default Re: Is anyone using the latest iMore Forums app?

    Quote Originally Posted by Ledsteplin View Post
    You're getting cheated!!
    I don't have that setting, per the screen shot I posted.

    And I'm fine with the attachment, I don't like the tapatalk links. And tapatalk has the attach paper clip but 9 times out of 10, it will say "I can't do it, use tapatalk instead?" and I'm forced to do so if I want to post an image.
  18. #68  

    Default Re: Is anyone using the latest iMore Forums app?

    Quote Originally Posted by robertk328 View Post
    I don't have that setting, per the screen shot I posted.

    And I'm fine with the attachment, I don't like the tapatalk links. And tapatalk has the attach paper clip but 9 times out of 10, it will say "I can't do it, use tapatalk instead?" and I'm forced to do so if I want to post an image.
    Sometimes There's an issue with the attachment method. If that happens you'll need the TapaTalk method. It's odd yours doesn't have it.
  19. #69  

    Default Re: Is anyone using the latest iMore Forums app?

    Quote Originally Posted by Ledsteplin View Post
    Sometimes There's an issue with the attachment method. If that happens you'll need the TapaTalk method. It's odd yours doesn't have it.
    I've had the issue repeatedly with Tapatalk but I think it's their way of making me use their hosting
  20. #70  

    Default Re: Is anyone using the latest iMore Forums app?

    Quote Originally Posted by robertk328 View Post
    I've had the issue repeatedly with Tapatalk but I think it's their way of making me use their hosting
    LOL. I doubt TapaTalk and Quoord Systems cares which image posting method you use. It's just a name.
  21. #71  

    Default Re: Is anyone using the latest iMore Forums app?

    Well that's my conspiracy theory

    We've derailed this thread enough with the attachments. I've continued using the iMore forum app and still really like it. Super stable and gives direct access to iMore. I don't find myself visiting many other forums so it's a no-brainer.
  22. #72  
    Annie_i6s's Avatar
    iMore Pro

    Posts
    663 Posts

    Default Re: Is anyone using the latest iMore Forums app?

    Quote Originally Posted by Ledsteplin View Post
    I'm not a fan of mobile view either. Rather have desk top view.
    Agreed!
  23. #73  
    robinhodd23's Avatar
    Banned

    Posts
    2 Posts

    Default Re: Is anyone using the latest iMore Forums app?

    tks so much
  24. #74  

    Default Re: Is anyone using the latest iMore Forums app?

    I'm digging the update a lot but like quick access to my other forums in a single app too much to go iMore Forums app full throttle.
    ladyc0524 likes this.
  25. #75  

    Default Re: Is anyone using the latest iMore Forums app?

    It appears when using the TapaTalk image the posting, many I see look tiny on the TapaTalk app. It's like the resolution size is cut down a bunch.
    libra89 likes this.
Page 3 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Replies: 3
    Last Post: 07-28-2016, 02:38 AM
  2. Replies: 3
    Last Post: 07-19-2016, 08:18 PM
  3. Can't update/install Twitter app on iPhone SE!
    By Miss Daredevil in forum iPhone SE
    Replies: 5
    Last Post: 07-17-2016, 10:09 PM
  4. Replies: 2
    Last Post: 07-17-2016, 08:46 PM
  5. Replies: 0
    Last Post: 07-17-2016, 05:22 PM

Posting Permissions