1. Devilsden's Avatar
    Hello all,

    Can anyone recommend a location that I can go to to get Oakland Raider icons.
    04-06-2016 11:32 AM
  2. Spencerdl's Avatar
    Hello all,

    Can anyone recommend a location that I can go to to get Oakland Raider icons.
    Yes. Try Elizabeth2 (iBabyGirl Blog). She makes BeWeather sets. She recently made this USMC one for me. Tell her I sent you.



    04-06-2016 02:20 PM
  3. Devilsden's Avatar
    Yes. Try Elizabeth2 (iBabyGirl Blog). She makes BeWeather sets. She recently made this USMC one for me. Tell her I sent you.

    http://uploads.tapatalk-cdn.com/2016...37dde85e57.jpg

    http://uploads.tapatalk-cdn.com/2016...9026df3576.jpg
    Thank you I love the icons
    04-06-2016 02:51 PM
  4. Spencerdl's Avatar
    Thank you I love the icons
    Thanks, me too. I think she did a very good job.
    04-06-2016 03:23 PM
  5. Ledsteplin's Avatar
    @pfluger
    I get up early this morning. There's no hourly notifications on the lock screen. It's 46, but the badge says 52. I open the app, and it shows 74 before it changes to 46. There's an update to the App Store version. I hope it works better than the beta.
    04-07-2016 06:30 AM
  6. carrickfergus's Avatar
    @pfluger
    I get up early this morning. There's no hourly notifications on the lock screen. It's 46, but the badge says 52. I open the app, and it shows 74 before it changes to 46. There's an update to the App Store version. I hope it works better than the beta.
    It is really strange how this app works differently for so many people. My beta badge always reads within a degree or so of the app temperature, even during the night. I'm getting all severe weather notifications, but don't use the hourly notifications since I use the large complication on my Apple Watch, so there's no need for them. In fact, this is the most stable I've ever seen this app since I first started using it. Could it be a WU regional issue?
    04-07-2016 06:43 AM
  7. Ledsteplin's Avatar
    It is really strange how this app works differently for so many people. My beta badge always reads within a degree or so of the app temperature, even during the night. I'm getting all severe weather notifications, but don't use the hourly notifications since I use the large complication on my Apple Watch, so there's no need for them. In fact, this is the most stable I've ever seen this app since I first started using it. Could it be a WU regional issue?
    No idea. Anything's possible. My Weather Underground app seems to always be correct and current.
    04-07-2016 07:27 AM
  8. pr1nce's Avatar
    @pfluger
    I get up early this morning. There's no hourly notifications on the lock screen. It's 46, but the badge says 52. I open the app, and it shows 74 before it changes to 46. There's an update to the App Store version. I hope it works better than the beta.
    I think the App Store version is the beta.
    04-07-2016 07:35 AM
  9. Ledsteplin's Avatar
    I think the App Store version is the beta.
    Probably. But sometimes they don't work just alike.
    Mine was working fine until the latest beta.
    04-07-2016 07:37 AM
  10. Ledsteplin's Avatar
    So push is working fine.


    But all my weather apps say 57, 58, or 60. Weather Underground says 60. But BeWeather 2 says 46 on the badge.
    04-07-2016 09:43 AM
  11. Ledsteplin's Avatar
    Ok, so I didn't open the app. Then at 10:01 am, I get a push. The hourly shows on the lock screen, and the temp updates from 46 to 59.
    There should have been an hourly notification this am. There was not one on my iPhone 5 either.
    04-07-2016 10:05 AM
  12. Spencerdl's Avatar
    @pflungr, have you ever thought about asking eWeather how do they get their weather badge to work correctly? I honestly think that would be a good idea.
    Just sayin.
    04-07-2016 05:09 PM
  13. Ledsteplin's Avatar
    The temp is 59 now. But BeWeather 2 says 47.
    04-10-2016 11:49 AM
  14. TurboTiger's Avatar
    Unfortunately I can't trust the badge anymore forcing me to open the app.
    Yet the badge on eWeather HD updates without the app being opened.
    Hope pfluger gets this & some other bugs sorted out like the map not updating to my current location & sometimes distorted display of the side list of cities overlapping when in portrait Mode on my iPad (I reported this some time back on this thread)
    BeWeather2 gives me everything I need but these issues are annoying.
    I've had the paid version going way back to the BB days
    Hopefully all these issues will be sorted out.
    Good Luck
    04-10-2016 07:06 PM
  15. Ledsteplin's Avatar
    Unfortunately I can't trust the badge anymore forcing me to open the app.
    Yet the badge on eWeather HD updates without the app being opened.
    Hope pfluger gets this & some other bugs sorted out like the map not updating to my current location & sometimes distorted display of the side list of cities overlapping when in portrait Mode on my iPad (I reported this some time back on this thread)
    BeWeather2 gives me everything I need but these issues are annoying.
    I've had the paid version going way back to the BB days
    Hopefully all these issues will be sorted out.
    Good Luck
    Exactly. But what's funny is there's times when BeWeather is current and eWeather HD is lagging. I have a feeling it has to do with Weather Underground. The WU app doesn't have a badge. And I get the feeling when I open the app, that it updates then.
    04-10-2016 07:52 PM
  16. Spencerdl's Avatar
    Exactly. But what's funny is there's times when BeWeather is current and eWeather HD is lagging. I have a feeling it has to do with Weather Underground. The WU app doesn't have a badge. And I get the feeling when I open the app, that it updates then.
    Humm, my eWeather icon badge is never lagging. It's always correct going along with the actual app when opened.
    04-10-2016 07:54 PM
  17. carrickfergus's Avatar
    Humm, my eWeather icon badge is never lagging. It's always correct going along with the actual app when opened.
    Same here. Pretty close to the actual temperature.
    04-10-2016 08:13 PM
  18. TurboTiger's Avatar
    Humm, my eWeather icon badge is never lagging. It's always correct going along with the actual app when opened.
    Same here
    Good Luck
    04-10-2016 08:15 PM
  19. Ledsteplin's Avatar
    Humm, my eWeather icon badge is never lagging. It's always correct going along with the actual app when opened.
    It doesn't very often. But occasionally BeWeather beats it. LOL You just haven't noticed.
    04-10-2016 08:37 PM
  20. Spencerdl's Avatar
    It doesn't very often. But occasionally BeWeather beats it. LOL You just haven't noticed.
    Now how in the world are you going to tell me what I noticed or not??? Seriously. I'm also not alone on this theory. It looks like you are though.
    04-10-2016 08:39 PM
  21. Ledsteplin's Avatar
    Now how in the world are you going to tell me what I noticed or not??? Seriously. I'm also not alone on this theory. It looks like you are though.
    I didn't say it happened a lot. You were probably taking your afternoon siesta at the time. It happened!!!I I saw it!! It's happened a few times. Easy to miss.
    04-10-2016 11:40 PM
  22. Ledsteplin's Avatar
    So here's eWeather HD lagging a bit. Thing is, it shows the airport data. BeWeather 2 shows info from personal weather stations that's connected to Weather Underground. And in all fairness, I have one location in BeWeather set to the airport. It shows the same as eWeather HD.
    You can see eWeather HD hasn't updated to the higher temp yet.
    04-12-2016 10:33 AM
  23. Spencerdl's Avatar
    So here's eWeather HD lagging a bit. Thing is, it shows the airport data. BeWeather 2 shows info from personal weather stations that's connected to Weather Underground. And in all fairness, I have one location in BeWeather set to the airport. It shows the same as eWeather HD.
    You can see eWeather HD hasn't updated to the higher temp yet.
    http://uploads.tapatalk-cdn.com/2016...2bf97665e2.jpg
    Must be that beat up iPhone of yours. My eWeather temp badge is very accurate.
    04-12-2016 10:36 AM
  24. Ledsteplin's Avatar
    Must be that beat up iPhone of yours. My eWeather temp badge is very accurate.
    It is accurate. But it still had not yet updated. Neither had any of my weather apps that use the airport.
    Maybe my airport is slower than yours.
    04-12-2016 11:22 AM
  25. pr1nce's Avatar
    The temp on my badge is hardly ever right. If I open the app then the badge will update.
    04-12-2016 11:19 PM
2,210 ... 6869707172 ...

Similar Threads

  1. iPhone 6 price in the US
    By Abk92 in forum iPhone 6
    Replies: 6
    Last Post: 01-22-2015, 12:38 PM
  2. King Of Ring | Adventure Game | Promo Codes Available For FREE
    By baagansmith in forum iPhone Apps & Games
    Replies: 11
    Last Post: 12-04-2014, 03:06 AM
  3. iPhone 6/6 Plus
    By TripleOne in forum iPhone 6
    Replies: 14
    Last Post: 11-17-2014, 06:02 PM
  4. Replies: 4
    Last Post: 11-17-2014, 07:59 AM
  5. Replies: 1
    Last Post: 11-17-2014, 05:48 AM
LINK TO POST COPIED TO CLIPBOARD