Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread AuthorThread Author   #1  
    sanibel's Avatar
    iMore Intermediate

    Posts
    158 Posts
    Global Posts
    557 Global Posts

    Default Flickr app issue

    I just started using the Flickr app. Generally I really like it but I am having an odd problem. When I upload photos to my Flickr account, the photos will not be visible to anyone. I'd be the only one able to see the photos I uploaded from the app, and only when I log into Flickr. I checked the app's settings thoroughly, especially the privacy settings, but couldn't find the reason for it. Any ideas?
  2. #2  
    John Yester's Avatar

    Posts
    4,052 Posts
    Global Posts
    15,570 Global Posts
    iOS Version
    7.x.x

    Default Re: Flickr app issue

    Are the listed as public?





    More info on the above links.

    Other then that I don't see any other reason if things are setup correctly, why it would not display correctly.
    John Yester
    Moderator Team Leader, iMore.com


  3. Thread AuthorThread Author   #3  
    sanibel's Avatar
    iMore Intermediate

    Posts
    158 Posts
    Global Posts
    557 Global Posts

    Default Re: Flickr app issue

    Thanks John. My settings are pretty much all public. It's the app that is, perhaps, forcing the "privacy" thing for each photo uploaded from my phone. I tried changing the settings but to no avail. Photos I uploaded via my desktop are showing up just fine. Weird.

Similar Threads

  1. iPod App Issue
    By rws381 in forum iPhone 4
    Replies: 3
    Last Post: 12-07-2010, 06:44 PM
  2. Tango App issues
    By jayrez in forum iPhone Apps & Games
    Replies: 0
    Last Post: 11-02-2010, 03:29 PM
  3. Constant Contact App Issues
    By bmartin3191 in forum iPhone 4
    Replies: 2
    Last Post: 10-10-2010, 10:49 PM
  4. mail app issue
    By Gary86 in forum Original iPad
    Replies: 1
    Last Post: 06-11-2010, 03:35 PM
  5. MobileMe web app issues
    By applejosh in forum iCloud
    Replies: 0
    Last Post: 02-13-2010, 04:10 PM

Posting Permissions