1. ame's Avatar
    Last night my phone died. My brand new, 4 day old phone. Was using an app at around 4% battery. Died. Put it on the charger. Had the little battery icon on the screen. Usually, it pops back on in about 5-10 minutes if it was dead. Well, never did. I was like "hm." So I let it charge overnight. Woke up, got it from the charger, and thankfully don't rely on that as my main alarm because again, nothing. I wondered if maybe my cable got disconnected or something...nope. So I got in to work, put it on my work charger. Nothing. Still nothing. Been 20 minutes. Nothing. No idea wtf is going on. I have no way to do DFU til I get home, and really no time to do that this week. But I guess Ill be rearranging my entire week to go to Apple after work.
    mikelucas0756 likes this.
    09-21-2016 07:44 AM
  2. firedept10's Avatar
    You have tried a few things. Here are my suggestions. Try another cable. Try charging it both with a computer and a wall charger. This will eliminate several things. I have had a phone do this before. Not a new phone mind you. How I solved it was leaving it plugged in for 24 hours and it came to life. Has never happened again. But seeing as your phone is new, your idea of going to Apple is probably the best thing to do. Good luck and I hope you get it solved.
    ame and TwitchyPuppy like this.
    09-21-2016 08:13 AM
  3. TwitchyPuppy's Avatar
    Yep! Apple Store would be your best bet, since they can troubleshoot the phone.
    09-21-2016 08:34 AM
  4. ame's Avatar
    Thanks! I am working with Apple Support right now. The one that I used overnight is the one that came with this phone, so that's not a good thing, though it worked fine the first time. I am using a third cable right now, one that I actually just opened the other day and haven't used yet. The phone has been on that cable for a half hour, and popped on about 2/3 of the way through the Apple chat (the options the site gave me were chat, send in for service or bring in for service. I thought I'd start with chat...) He has had me reset it three times in a row, the new way which is just weird. So far it's charging correctly. I am supposed to take my new cable and other cable in to the store at my convenience for replacements, just to rule out that those are the issues.

    I am going to try to get to the store tonight. They can't make an appointment prior to like next Friday.
    09-21-2016 08:40 AM
  5. xlovepink88x's Avatar
    What is the new way to reset these iphones
    09-23-2016 07:06 AM
  6. eyecrispy's Avatar
    What is the new way to reset these iphones
    Power and volume down.
    xlovepink88x likes this.
    09-23-2016 07:32 AM
  7. eyecrispy's Avatar
    Thanks! I am working with Apple Support right now. The one that I used overnight is the one that came with this phone, so that's not a good thing, though it worked fine the first time. I am using a third cable right now, one that I actually just opened the other day and haven't used yet. The phone has been on that cable for a half hour, and popped on about 2/3 of the way through the Apple chat (the options the site gave me were chat, send in for service or bring in for service. I thought I'd start with chat...) He has had me reset it three times in a row, the new way which is just weird. So far it's charging correctly. I am supposed to take my new cable and other cable in to the store at my convenience for replacements, just to rule out that those are the issues.

    I am going to try to get to the store tonight. They can't make an appointment prior to like next Friday.
    Ugh. So sorry. Go to the Galleria location let us know how it goes.
    09-23-2016 07:32 AM
  8. ame's Avatar
    I spent like 4 hours at the Galleria, and after a clean restore, and hardware check we think we figured it out...it was that speck case.

    I think the hole for the charging port is not big enough and the cable connection isn't working. When I took the case off, perfect. If I tried to charge with it on? It would not fully connect. I returned it.
    nnahorski likes this.
    09-23-2016 12:53 PM
  9. eyecrispy's Avatar
    I spent like 4 hours at the Galleria, and after a clean restore, and hardware check we think we figured it out...it was that speck case.

    I think the hole for the charging port is not big enough and the cable connection isn't working. When I took the case off, perfect. If I tried to charge with it on? It would not fully connect. I returned it.
    Whoa. You'd think they would quality test that! Glad it wasn't the hardware.
    ame likes this.
    09-23-2016 01:05 PM
  10. ame's Avatar
    Whoa. You'd think they would quality test that! Glad it wasn't the hardware.
    NO KIDDING! I got the clear one today with a pattern and that one also looks like it could be snug. But I sent the inked one back the other day, so I am going to find out tonight if the clear one is also an issue. I do like this clear one though. Need to snap a pic.
    eyecrispy likes this.
    09-23-2016 03:14 PM
  11. nnahorski's Avatar
    I spent like 4 hours at the Galleria, and after a clean restore, and hardware check we think we figured it out...it was that speck case.

    I think the hole for the charging port is not big enough and the cable connection isn't working. When I took the case off, perfect. If I tried to charge with it on? It would not fully connect. I returned it.
    Frustrating. Glad everything has seemingly worked out for you
    09-24-2016 06:40 AM
  12. xlovepink88x's Avatar
    I have a speck inked case and I use the apple dock and it works fine with a case. That's strange.
    09-26-2016 08:16 AM
  13. mikelucas0756's Avatar
    Yes, try another cable. If it doesn't work, go to Apple Store.
    09-26-2016 11:05 PM
  14. Craig's Avatar
    Yes, try another cable. If it doesn't work, go to Apple Store.
    Problem was already resolved a day or so ago.. it was the case, not allowing the phone to be fully connected / plugged in.
    09-26-2016 11:08 PM
  15. ame's Avatar
    Frustrating. Glad everything has seemingly worked out for you
    It was very frustrating. But thankfully it has worked out. I am keeping an eye on everything, and if something weird happens again, I will be heading back.

    I have a speck inked case and I use the apple dock and it works fine with a case. That's strange.
    Yea it was VERY weird. I use a different dock but it was a really oddball situation. So far I haven't had a repeat though.

    Yes, try another cable. If it doesn't work, go to Apple Store.
    Problem was already resolved a day or so ago.. it was the case, not allowing the phone to be fully connected / plugged in.
    This. And so far no further replication of said issue.
    09-27-2016 10:24 AM

Similar Threads

  1. My Forum Profile Shows Wrong Birthdate
    By isolte in forum Site Feedback & Help
    Replies: 1
    Last Post: 09-26-2016, 03:20 PM
  2. I delete iMessages from phone but they are still on Macbook
    By iMore Question in forum Ask a Question
    Replies: 3
    Last Post: 09-21-2016, 01:09 PM
  3. My photos in photo library have disappeared
    By iMore Question in forum Ask a Question
    Replies: 0
    Last Post: 09-21-2016, 05:43 AM
  4. Replies: 0
    Last Post: 09-21-2016, 04:00 AM
  5. Why has my message disappeared on only one contact
    By iMore Question in forum Ask a Question
    Replies: 0
    Last Post: 09-20-2016, 10:10 PM
LINK TO POST COPIED TO CLIPBOARD