1. Dgray2712's Avatar
    I am a truck driver. We have to be hands free while driving. My headset of choice is the Blue Tiger Elite. 34 hours of talk time, 600 hours of standby. When watching videos, the audio comes through, which is not my issue. My issue is my alarm. Since the battery has such a long standby, I don't shut it off when I go to bed in the truck. I only turn it off to charge it every 10 days. Because of this, the alarm tone only plays through the headset. Is there any way to get around this? And, I do have it set to vibrate as well, but I am such a heavy sleeper, it does nothing.
    03-09-2017 10:36 AM
  2. Lyall Demorrow's Avatar
    Are you using the clock app on your phone or did you download a third party alarm app?
    03-09-2017 10:45 AM
  3. Dgray2712's Avatar
    Standard clock app. Have had bad experiences with third party alarms in the past.
    03-09-2017 11:07 AM
  4. Lyall Demorrow's Avatar
    I did a little research online and it seems most people are asking how to get the alarm sound to play through the Bluetooth and not the iPhone speaker. This is a mystery. I'm sure you already checked, but is your volume turned all the way up when your Bluetooth headset is disconnected?

    Edit...I would bet you an ice cold DR. Pepper that your volume was turned down before you connected your Bluetooth headset. This is the only reason I can think of that you only hear the alarm through the Bluetooth.
    03-09-2017 11:30 AM
  5. Dgray2712's Avatar
    Volume is maxed out.
    03-09-2017 11:59 AM
  6. Lyall Demorrow's Avatar
    With your Bluetooth headset disconnected?

    I guess I owe you a Dr. Pepper
    03-09-2017 12:02 PM
  7. rdstryr's Avatar
    So after a quick search, Lyall is right. It should be coming through speaker by default. Strange that it is not. Maybe just turn off Bluetooth before bed so sounds aren't being routed to headset, then turn back on when you wake up. With a quick swipe of control center it shouldn't be that much of a nuisance.
    03-09-2017 01:34 PM
  8. Dgray2712's Avatar
    So after a quick search, Lyall is right. It should be coming through speaker by default. Strange that it is not. Maybe just turn off Bluetooth before bed so sounds aren't being routed to headset, then turn back on when you wake up. With a quick swipe of control center it shouldn't be that much of a nuisance.
    Only if I remember to do it before moving 40 tons down the road at 65 MPH, and have to take a call from dispatch.
    03-09-2017 07:39 PM

Similar Threads

  1. Replies: 1
    Last Post: 03-08-2017, 05:32 PM
  2. Replies: 1
    Last Post: 03-08-2017, 02:19 PM
  3. Replies: 0
    Last Post: 03-08-2017, 02:00 PM
  4. Pokémon Go 'loss of your account' warning and what to do about it
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 03-07-2017, 10:30 PM
  5. How to extract your messages and voicemails from your iPhone or iPad
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 03-07-2017, 02:10 PM
LINK TO POST COPIED TO CLIPBOARD