1. trtmazda3's Avatar
    Hello, everyone. I have a question I was hoping someone here may be able to answer. My wife and I both have Verizon 128 GB iPhone 7 Pluses. We upgraded from 64 GB Verizon iPhone 6 Pluses, which we used for over two years with no problems.

    The 7 Pluses have both been fine, as well, aside from this one issue: When someone calls and the phone is connected to the Bluetooth in my wife's car, once we press the answer button on the steering wheel and answer the call, there is silence. Caller can't hear us, we can't hear the caller. I tried it with each phone since my wife's car has both phones paired to it (not at the same time, obviously). This doesn't happen in my car, both phones pick up calls through my car's Bluetooth with no problem.

    My wife's car is a 2013 Mazda CX-5 and my car is a 2016 Mazda6. I have checked, and to my knowledge, there is not an available software update for the CX-5. The dealer just did one at our last oil change, I believe. I have un-paired and re-paired both phones several times, and the issue is still there. I also upgraded my phone to iOS 10.2.1 as soon as it was released in the hopes that this bug would be fixed.

    I've went into settings and chosen "headset" as default call routing, and that didn't help either. Interestingly enough, if you hit "transfer to phone" on the car's menu and then immediately transfer the call back to the car Bluetooth, you gain audio and the call is normal. Otherwise, you have to hang up on the person that called and then call them back. Calls going out through the car's system work fine, as well. It's literally just incoming calls that no longer work.

    For the record, both 6 Pluses worked fine with the car, even on iOS 10. And both 7 Pluses work fine in all other regards (playing music, using GPS voice guidance, etc.). Any advice?

    I chatted online with an Apple support tech and he suggested filling out some form on apple.com to let them know about it, which I did. He also suggested seeing if there is an available software update for the car, which I also did (and there is not). It's a little frustrating as the car has basically lost its Bluetooth call capabilities. A small feature, yes, but we didn't realize how much we would miss it until it was gone!
    01-25-2017 03:37 PM
  2. dpscott's Avatar
    I've been having issues with Bluetooth on my 6S and 2015 VW Golf.

    I'll make a call and it works great, good quality call and doesn't drop out.

    After the call if I use the buttons in the wheel to try and initiate another call Bluetooth will disconnect.

    I think it's more of an iOS issue but I can't figure out what or how to fix it.
    Looking at the logs there are loads of Bluetooth errors but they don't point to what
    01-25-2017 04:03 PM
  3. ROSES5682's Avatar
    I posted a similar issue is my 2010 TSX and 6s awhile ago. My Bluetooth will not pair consistently with my phone and randomly drops out mid song or mid call. If I'm listening to music via my phone and car Bluetooth when a call comes in many times my I'm unable to accept the call through my car and once the call goes to vm or ends, the music will no longer play. At first I thought it was my car but my husbands Android phone does not have this issue and several acura tech's have shared they see alot of Bluetooth issues with iPhones. I think it's something to do with the software and hope its resolved soon because I too have come to rely on my Bluetooth.
    01-25-2017 04:58 PM
  4. trtmazda3's Avatar
    See ours connects just fine and never ever drops the connection. In fact, you'd never know anything was amiss until you try to answer an incoming call. The call answers fine and the call timer starts on the car's radio screen, but there is just no sound unless you transfer to the phone and then back to the car again. It's so weird.
    01-25-2017 06:23 PM
  5. ROSES5682's Avatar
    A couple car techs have told me they have told me iPhones are prone to Bluetooth issues so although our issue is different it does seem in line with what I've been told. I'm going to use another phone for a couple of weeks to see if my problem is unique to my phone or car and then I'll report back.
    01-25-2017 06:27 PM
  6. Technified's Avatar
    I was having this issue the other day in my 2013 Infiniti G37x. Then I looked up the issue on YouTube and found a solution.

    Turn off Bluetooth on the phone and in the car.
    Do a reboot on the phone. After the reboot turn the phone's Bluetooth on first, then the cars Bluetooth. I don't know why they said to turn the phone's Bluetooth on first but it worked. Hopefully this can work for y'all too.
    01-26-2017 09:26 PM
  7. trtmazda3's Avatar
    I was having this issue the other day in my 2013 Infiniti G37x. Then I looked up the issue on YouTube and found a solution.

    Turn off Bluetooth on the phone and in the car.
    Do a reboot on the phone. After the reboot turn the phone's Bluetooth on first, then the cars Bluetooth. I don't know why they said to turn the phone's Bluetooth on first but it worked. Hopefully this can work for y'all too.
    I tried that and no dice. Still silence when we get an incoming call. So frustrating!
    01-30-2017 05:47 PM
  8. Technified's Avatar
    I tried that and no dice. Still silence when we get an incoming call. So frustrating!
    I'm sorry that it didn't work. I know the frustration. Hopefully you and the others can find a permanent solution.
    01-30-2017 08:47 PM
  9. trtmazda3's Avatar
    Heads up, everyone. I updated my iPhone 7 Plus to iOS 10.3 and that seems to have solved he problem!
    03-29-2017 01:44 PM

Similar Threads

  1. WTS: iPhone 7 plus red leather and SwitchEasy iGlass case
    By hudss in forum The Marketplace - Buy, Sell & Trade
    Replies: 3
    Last Post: 01-27-2017, 10:03 AM
  2. New AT&T iPhone question
    By armeda04 in forum iPhone 7 Plus
    Replies: 4
    Last Post: 01-26-2017, 07:24 AM
  3. Replies: 2
    Last Post: 01-25-2017, 12:17 PM
  4. Replies: 1
    Last Post: 01-25-2017, 11:49 AM
  5. Replies: 1
    Last Post: 01-24-2017, 08:27 PM
LINK TO POST COPIED TO CLIPBOARD