1. 2015Mustangturbo's Avatar
    Why can I see some pics on here but some are just the box and no image?
    12-25-2016 07:27 PM
  2. Chemy JMHT's Avatar
    Why can I see some pics on here but some are just the box and no image?
    Hi it can be for some reasons, one a temporal problem with the servers and the connection on your region, another a problem with the Internet speed and depending if you are watching it in the iPhone app (or any other device) can be a cache problem, if you can give a little bit more details of where and how you are entering the forum maybe we can help you a little bit more.

    12-25-2016 09:21 PM
  3. 2015Mustangturbo's Avatar
    IMore app off iPhone
    12-25-2016 09:27 PM
  4. msm0511's Avatar
    IMore app off iPhone
    Sometimes the issue can be with photos uploaded from Tapatalk. Their app has had lots of problems lately.
    12-27-2016 10:41 AM
  5. Ledsteplin's Avatar
    IMore app off iPhone
    You using the iMore app, or the iMore forums app? They are different. For better image posting, use the iMore forums app.

    iMore Forums by Mobile Nations
    https://appsto.re/us/phE6E.i
    12-27-2016 11:10 AM
  6. Shanicenicolle's Avatar
    I've found using Tapatalk rather than the iMore forums app helped me with not being able to see the pictures
    12-30-2016 08:17 AM
  7. Ledsteplin's Avatar
    I've found using Tapatalk rather than the iMore forums app helped me with not being able to see the pictures
    I don't see any difference in those two. The pictures look the same. Maybe with the iMore app. But not the iMore forums app.
    01-01-2017 08:39 AM
  8. Shanicenicolle's Avatar
    I don't see any difference in those two. The pictures look the same. Maybe with the iMore app. But not the iMore forums app.
    When I use the iMore forums app the pictures show as broken for me. They show when I use the tapatalk app. No clue why. I've never used the regular iMore app.
    01-01-2017 06:18 PM
  9. Ledsteplin's Avatar
    When I use the iMore forums app the pictures show as broken for me. They show when I use the tapatalk app. No clue why. I've never used the regular iMore app.
    I'm on the iMore forums app now. I have checked several threads where photos and images are posted. They all look fine. Maybe your issue was temporary. We've seen that before where some images are broken. I use TapaTalk most of the time because I frequent several forums.
    01-01-2017 09:11 PM

Similar Threads

  1. Feedback regarding commenting on articles on iMore
    By Tech198 in forum Site Feedback & Help
    Replies: 4
    Last Post: 12-25-2016, 09:35 AM
  2. how to view pics in folders?
    By Snappy Phoenix in forum iOS 10
    Replies: 8
    Last Post: 12-22-2016, 01:03 PM
  3. Are guest imore questions anonymous?
    By iMore Question in forum Ask a Question
    Replies: 3
    Last Post: 12-22-2016, 08:09 AM
  4. how to delete a imore question
    By iMore Question in forum Ask a Question
    Replies: 3
    Last Post: 12-21-2016, 10:36 PM
  5. imore email question
    By iMore Question in forum Ask a Question
    Replies: 0
    Last Post: 12-21-2016, 08:37 PM
LINK TO POST COPIED TO CLIPBOARD