1. dpham00's Avatar
    I am using a jaybird x2 with my 7 plus and sometimes I would hear music coming out of the speakers even when it shows that the earphones are connected in the top bar when using GPM.I also go into the Bluetooth settings and it also shows connected. I have to then manually disconnect and reconnect and it works again. It doesn't happen very often but I specifically use earphones because these are in locations where I can't play music through the speakers, so as to not disturb other people.
    11-04-2016 10:08 AM
  2. person13628's Avatar
    my pixel does this too. i'm guessing maybe it's a bluetooth problem.
    11-04-2016 03:32 PM
  3. Jeroen7's Avatar
    I also have an issue like this sometimes. When i connect it won't play music or I just hear bits and pieces. When I reconnect it's fine again.
    11-04-2016 03:36 PM
  4. mmohn01's Avatar
    Are you on the latest software for both the phone and the headphones?
    11-04-2016 06:51 PM
  5. Just_Me_D's Avatar
    I haven't experienced that yet with any of the Bluetooth devices I have or have had. Hopefully, a permanent fix is forthcoming for those of you who are experiencing it.
    11-04-2016 06:57 PM
  6. Jeroen7's Avatar
    Actually I have not experienced this with my iPhone (6s+) but more with my macbook pro which runs Yosemity. Maybe it's better in the Sierra?
    11-05-2016 06:59 AM

Similar Threads

  1. Replies: 8
    Last Post: 11-06-2016, 04:42 AM
  2. Replies: 1
    Last Post: 11-04-2016, 10:44 AM
  3. Replies: 2
    Last Post: 11-04-2016, 10:02 AM
  4. Replies: 0
    Last Post: 11-04-2016, 09:22 AM
  5. How to enable Single Sign-On for the Apple TV on tvOS 10.1
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 11-04-2016, 08:51 AM
LINK TO POST COPIED TO CLIPBOARD