1. mrtugs's Avatar
    I didn't seem to find a thread talking about this (apologies if I missed one), but: I've heard about some problems with the iPhone 7 pairing with car radios, but has anybody else had actual playback issues? I have been using bluetooth with my car radio since iPhone 4, then with the 5, 6+ and 6s+, and I've never had a problem with the audio stream. However, since moving to the 7+, I now get relatively frequent interruptions to the audio as it stutters and breaks up as it plays. I'm hoping this is a software issue (e.g. prioritization of the bluetooth streaming process versus everything else that's going on) but I've not pinpointed a culprit yet.
    10-28-2016 12:50 PM
  2. Just_Me_D's Avatar
    I've yet to experience ANY Bluetooth-related issues, either while paired to my car or to a Bluetooth headset or speaker.
    10-28-2016 12:55 PM
  3. isuquinndog's Avatar
    Me either. I have an add on Bluetooth and it works great.
    10-28-2016 03:11 PM
  4. mrtugs's Avatar
    Out of curiosity (since there are two plus models), are you each on the Verizon/Sprint model or the AT&T/TMobile one? I'm on AT&T. Again, unlikely to be related, but...
    10-28-2016 04:37 PM
  5. dpham00's Avatar
    Do you have a watch out other by device paired? If so I would try to un pair it and see if you still have a problem
    mrtugs and decypher44 like this.
    10-28-2016 05:05 PM
  6. mrtugs's Avatar
    I will certainly try that. I have the problem even when the watch isn't in the car (e.g. if I forget it and leave it at home!). However, I did get an odd message for a while telling me that it could only connect to one accessory at a time, even though the only accessory was the car radio :-/
    10-28-2016 05:25 PM
  7. donnation's Avatar
    It's an OS10 issue with car stereos. Many manufacturers have acknowledged the problem and hopefully Apple will fix it.
    decypher44, mrtugs and dejanh like this.
    10-28-2016 06:36 PM
  8. Just_Me_D's Avatar
    It's an OS10 issue with car stereos. Many manufacturers have acknowledged the problem and hopefully Apple will fix it.
    Thankfully, the problem is nonexistent with my iPhone and car stereo system. Hopefully, for those of you who experiences the problems, a fix, whether from Apple or the makers of your car stereo systems, will be forthcoming.
    10-28-2016 08:06 PM
  9. donnation's Avatar
    Thankfully, the problem is nonexistent with my iPhone and car stereo system. Hopefully, for those of you who experiences the problems, a fix, whether from Apple or the makers of your car stereo systems, will be forthcoming.
    The car stereo makers shouldn't have to do anything. It's iOS10 that botched it up. It worked perfectly with every other version of iOS. Apple needs to fix it. It's the only device I have that has Bluetooth connection problems with my stereo.
    dejanh and decypher44 like this.
    10-28-2016 08:54 PM
  10. mrtugs's Avatar
    The car stereo makers shouldn't have to do anything. It's iOS10 that botched it up. It worked perfectly with every other version of iOS. Apple needs to fix it. It's the only device I have that has Bluetooth connection problems with my stereo.
    The only thing is that in my case, I installed iOS 10 on my 6sPlus and had no problems; I only had problems when I moved to the iPhone 7, so maybe (in some cases at least) it's iOS 10 in combination with the iPhone 7 hardware. I dunno. It's driving me crazy though (no pun intended).
    10-29-2016 01:26 PM
  11. donnation's Avatar
    The only thing is that in my case, I installed iOS 10 on my 6sPlus and had no problems; I only had problems when I moved to the iPhone 7, so maybe (in some cases at least) it's iOS 10 in combination with the iPhone 7 hardware. I dunno. It's driving me crazy though (no pun intended).
    Weird. I saw the problem on the very first beta of iOS10 with my 6S Plus, and it's been there ever since.
    10-29-2016 02:33 PM
  12. mrtugs's Avatar
    Weird. I saw the problem on the very first beta of iOS10 with my 6S Plus, and it's been there ever since.
    Maybe I just got lucky, or something about it being an upgrade rather than a new install changed something somehow. Le sigh.
    10-31-2016 07:01 AM
  13. garrett96's Avatar
    It's been happening to me too :/
    10-31-2016 04:43 PM
  14. AustinIllini's Avatar
    I'm getting it as well. I read somewhere it's tied to the GSM radio and the bluetooth interfering with each other somehow. My wife's CR-V is just fine, but my TSX cuts in and out to the point where it's more than infuriating. If Apple weren't to address it, I would consider moving on to a different device.
    10-31-2016 11:09 PM
  15. doctordwaynewilliams's Avatar
    I only see the issue when I first get into the car. It stutters for a few seconds then it goes away. But the Pixel that I had did the same thing. So I'm not going to worry about it. And it only does it when it automatically connects. If I manually connect the Bluetooth it doesn't have that issue.
    11-01-2016 05:39 AM

Similar Threads

  1. Best Bluetooth headsets for iphone 7
    By AJPhan in forum iPhone 7
    Replies: 56
    Last Post: 12-16-2016, 10:01 AM
  2. What games to Play?
    By Nay87 in forum iPhone Apps & Games
    Replies: 10
    Last Post: 11-24-2016, 09:42 AM
  3. Google Play Music on Iphone 6 plus
    By KCAndroid1 in forum Ask a Question
    Replies: 3
    Last Post: 10-30-2016, 07:57 AM
  4. Replies: 1
    Last Post: 10-28-2016, 12:31 PM
  5. Replies: 1
    Last Post: 10-26-2016, 01:55 PM
LINK TO POST COPIED TO CLIPBOARD