1. dmbpettit's Avatar
    Portrait mode in the new 10.1 beta was working great until today. Now, it says move further back, no matter what I do or how far back I move. I see no effect like I did yesterday. Anyone experience this?
    09-28-2016 05:17 PM
  2. Just_Me_D's Avatar
    I'm assuming you're referring to taking photos. Anyway, reboot your iOS device and try again.
    09-28-2016 07:05 PM
  3. dmbpettit's Avatar
    Should I do a restore?
    09-30-2016 08:18 PM
  4. SH1996's Avatar
    Hello, I was wondering if you did fix the problem with the portrait mode because I just started to have this problem as well and I don't know how to fix it or why it's not working.
    02-20-2017 11:41 AM
  5. Ledsteplin's Avatar
    Hello, I was wondering if you did fix the problem with the portrait mode because I just started to have this problem as well and I don't know how to fix it or why it's not working.
    What does it do or not do?
    02-20-2017 12:30 PM
  6. Tartarus's Avatar
    Hello, I was wondering if you did fix the problem with the portrait mode because I just started to have this problem as well and I don't know how to fix it or why it's not working.
    In addition to my colleagues question, make sure that you are in a well-lit place for Portrait Mode to work. It doesn't do well in dark places.
    Lee_Bo likes this.
    02-20-2017 07:42 PM

Similar Threads

  1. Replies: 7
    Last Post: 11-30-2016, 03:31 PM
  2. Replies: 6
    Last Post: 10-02-2016, 07:29 AM
  3. Replies: 0
    Last Post: 09-28-2016, 01:00 PM
  4. Replies: 1
    Last Post: 09-28-2016, 11:25 AM
LINK TO POST COPIED TO CLIPBOARD