Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread AuthorThread Author   #1  
    itsnotmeitsyou's Avatar
    iMore Beginner

    57 Posts
    Global Posts
    653 Global Posts

    Default Connection Issues

    My wife and I both just purchased the 6S+ and we're both having the same issue. While trying to do things like download an app or view a webpage, our phones will occasionally just sit there with the loading wheel spinning. We will need to close the app and go back into it, sometimes multiple times, for it to work again. We have full LTE signal and have never had an issue with any other phone doing this, and it doesn't just happen in one location. Has anyone else experienced this? I would find it hard to believe that we both got a defective phone with the same issue.
  2. #2  

    Default Re: Connection Issues

    Everyone has connection issues on occasion, regardless of the mobile device. Are you trying to download the app(s) via cellular data for via Wi-Fi? If via cellular data, are you certain your wireless carrier isn't throttling your connection? Anyway, you both can try going to Setting→ General→ Reset, and select "Reset Network Settings" to see if that'll help matters.

Similar Threads

  1. Issue with padlock/passcode
    By Sherry_B in forum Apple Watch
    Replies: 9
    Last Post: 08-10-2016, 10:50 AM
  2. iPad Storage Issue
    By lytefall in forum Ask a Question
    Replies: 2
    Last Post: 08-08-2016, 12:04 PM
  3. Post 9.3.3 icloud issues
    By hb773 in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 1
    Last Post: 08-02-2016, 06:06 PM
  4. Replies: 1
    Last Post: 07-31-2016, 07:14 PM
  5. iPhone on Wifi, iPod connected to iPhone hotspot
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 07-28-2016, 09:32 AM

Posting Permissions