Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread AuthorThread Author   #1  
    Joann wallace's Avatar
    iMore Nanite

    Posts
    1 Posts

    Default No sound on messaging

    I have the same problem starting this week. What can I do? Guess I'll be going to ATT and sit for awhile
  2. #2  

    Default Re: No sound on messaging

    Quote Originally Posted by Joann wallace View Post
    I have the same problem starting this week. What can I do? Guess I'll be going to ATT and sit for awhile
    If you're stating that you are not hearing any alert sounds when you receive iMessages or SMS messages, check the following:

    1. Check the mute switch on the side of the device.
    2. Make sure that the Do Not Disturb option isn't enabled.
    3. Check the volume button and / or volume slider.
    4. Go to Settings->Sounds, and then make sure that there is an alert tone listed next to "Text Tone".
    5. Go to Settings->Notifications→ Messages, and enable ALL of the toggles therein.

Similar Threads

  1. Tim Cook said to be hosting a fundraiser for Hillary Clinton on August 24
    By iMore.com in forum iMore.com News Discussion
    Replies: 6
    Last Post: 08-09-2016, 12:56 PM
  2. What's going on with Game Center?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 07-29-2016, 10:32 PM
  3. Video Saved From Text Message Not Playing
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 07-29-2016, 03:05 PM
  4. Google contacts not syncing on second device
    By MB64 in forum Ask a Question
    Replies: 5
    Last Post: 07-29-2016, 12:42 PM
  5. New music on iTunes: DJ Khaled, dance discounts, and more
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 07-29-2016, 12:00 PM

Posting Permissions