1. tallblonde76's Avatar
    THANK YOU SO MUCH. I had already checked do not disturb, it was off. But lo and behold, check ed my husband's msg and there was that little blue moon!!
    Problem solved.
    DanaLD likes this.
    05-20-2016 06:40 PM
  2. DanaLD's Avatar
    I have been searching all day for the answer to this question. The same thing has happened to me. I fianally found the solution to my problem and maybe to yours. I found out that I had somehow set the DND function for just one text contact. Try this: go to the text message stream that has not been getting notifications, click "Details" on the upper right and see if Do Not Disturb is on for that contact. I found out it was, clicked it off, and began to get message notifications again. Good luck.
    05-21-2016 03:27 PM
  3. TurboTiger's Avatar
    I have at Text messages & alert / notification issue
    I get no audible alerts when diving in my car and the BT is enabled to use the cars BT for calling.
    However, audible alerts for emails work.
    When I turn off BT on my iPhone 6s, all audible alerts / notifications come through.
    My wife iPhone 6 has no issues in my car.

    This also happens when I'm in my wife's car.

    TIA
    05-21-2016 04:48 PM
  4. Amber Taylor1's Avatar
    Hello,

    For me it was the following: I frequently use a bluetooth headset and/or headphones for calls and music and I also have bluetooth speakers.

    Go to the settings for the text message tones. I assume that when you change the tone, you get vibration feedback, but not the alert/ringtone, when you change.

    Now swipe up the "quick menu" from the bottom of the screen (i.e. where you can switch on flashlight, wlan, bluetooth etc.).

    There click on the little presentation-like icon (Airplay) and check if it is set to iphone or bluetooth. For me it was set to Bluetooth.
    And yes, you can have it set to Bluetooth, even when you have Bluetooth radio disabled. That is the problem.
    When it is set to that, texts, calenders etc. sounds won't be playing. So switch the AirPlay to iPhone.

    Hope this solves it for somebody.

    phph
    This definitely helped me. I always leave my phone connected to the Bluetooth in my car and always forget to turn it off.
    05-26-2016 12:26 PM
  5. portiah's Avatar
    Hi, don't understand about air vs bluetooth. I have my bluetooth enabled on my 4s for when I am in my car. My phone sounds when a call is coming in, but vibrates only for texts, whatsapp, etc. help!
    06-15-2016 06:33 PM
  6. Rob Phillips's Avatar
    Hi, don't understand about air vs bluetooth. I have my bluetooth enabled on my 4s for when I am in my car. My phone sounds when a call is coming in, but vibrates only for texts, whatsapp, etc. help!
    That's normal. Try going to Settings > Bluetooth, then tapping the (i) next to your car's Bluetooth listing and toggling ON Show Notifications. It might start forwarding your notifications to your car.
    06-15-2016 07:17 PM
  7. TurboTiger's Avatar
    That's normal. Try going to Settings > Bluetooth, then tapping the (i) next to your car's Bluetooth listing and toggling ON Show Notifications. It might start forwarding your notifications to your car.
    Tks DB,
    Somehow this feature got turned off for the last 6 months & had no idea how to get it back.
    Good Luck
    Last edited by TurboTiger; 06-17-2016 at 08:02 PM.
    06-16-2016 07:25 PM
  8. Rob Phillips's Avatar
    Tks DB,
    Somehow this feature got turned off for the last 6 months & had no idea how yo get it back.
    Good Luck
    You're welcome!
    TurboTiger likes this.
    06-16-2016 10:39 PM
  9. FirecrackerBaby57's Avatar
    Open a message and click on the details icon (little i in the circle) for that contact and check to see that you do not have the "do not disturb" button checked for that contact. This is separate from the general "do not disturb" in settings and can be determined for each individual contact. Hope this helps...it fixed our problem!
    06-18-2016 09:56 AM
  10. TurboTiger's Avatar
    Open a message and click on the details icon (little i in the circle) for that contact and check to see that you do not have the "do not disturb" button checked for that contact. This is separate from the general "do not disturb" in settings and can be determined for each individual contact. Hope this helps...it fixed our problem!
    I don't see where you can add the DnD for an individual contact.
    TIA
    06-18-2016 01:43 PM
  11. justme_glynn's Avatar
    How simple and how it caused so many problems. It really was just common since. Lolol. Im good to go. Maybe next problem I ill think of the simple things that can caused it. (Thus us not cell stuff but advice from my husband when working on things) All things work only how they work. You address the issue accordingly. SO, What items can cause phone to have no sound???? Duh, BLUETOOTH, thanks phone_phisher
    06-21-2016 03:02 PM
  12. jlynn0703's Avatar
    I have had my iPhone 6s for about a week and have the problem that it periodically quits sounding for text messages and other apps. Volume is on, up all the way, tones are set. When I go to sounds I have my tone selected and even changing tones to test the sound does not work. I have tried to find this Airplay, but it is not there, even following these directions. I have to do a soft reboot every time. Any other suggestions? I do not have any bluetooth connected when this happens.
    06-21-2016 07:09 PM
  13. Teresa Smith 2015's Avatar
    Hello,

    For me it was the following: I frequently use a bluetooth headset and/or headphones for calls and music and I also have bluetooth speakers.

    Go to the settings for the text message tones. I assume that when you change the tone, you get vibration feedback, but not the alert/ringtone, when you change.

    Now swipe up the "quick menu" from the bottom of the screen (i.e. where you can switch on flashlight, wlan, bluetooth etc.).

    There click on the little presentation-like icon (Airplay) and check if it is set to iphone or bluetooth. For me it was set to Bluetooth.
    And yes, you can have it set to Bluetooth, even when you have Bluetooth radio disabled. That is the problem.
    When it is set to that, texts, calenders etc. sounds won't be playing. So switch the AirPlay to iPhone.

    Hope this solves it for somebody.

    phph
    It worked for me. That was the problem. Thank you a million times
    06-24-2016 08:19 PM
  14. wenwag's Avatar
    Power down your phone completely, and turn it on again! It's like re-booting a computer! It worked for me!
    06-27-2016 08:08 AM
  15. yosale00's Avatar
    I tried that and did not work.
    07-10-2016 11:11 PM
  16. barblyn's Avatar
    Thanks Irishsetter, that was my problem too. I wasn't getting sound from my daugther's text and we text all the time. I set her account to DND a while back when I knew she was going to text and I wanted to make sure the sound was off while I was somewhere where I wouldn't want that loud "horn". Of course, then I forgot to set it off. I usually just set the phone to silent and/or leave headphones in but I wanted to be doubly safe. Won't do that again.
    07-20-2016 06:34 AM
  17. dramaw54's Avatar
    I recently purchased an Apple Watch. The lack of sound at times started then. The phone has to stay on Bluetooth for the watch to work, but then there are times when the watch won't even notify, for example you get two txt at a time. It only happens to those contacts of mine that have an apple phone or watch. Txt messages from anyone else result in the correct sound. If I didn't have the flashing light set for calls and messages I would be missing many of them myself.
    07-24-2016 07:40 AM
  18. Ledsteplin's Avatar
    @dramaw54 Them having a watch makes no difference. Check in messages to see if "Do Not Disturb" is toggled on for those contacts. Go to messages> Tap details in the upper right corner > scroll down and toggle do not disturb off.
    Let us know if that works.
    07-24-2016 07:47 AM
  19. jimrite's Avatar
    Thank you very much!! This fixed my problem.
    07-25-2016 07:36 PM
  20. sheznez's Avatar
    It IS a common issue and one that Apple need to rectify
    08-07-2016 09:22 AM
  21. GarreB's Avatar
    Help, I have done everything single thing three times over on every single forum. I don't get SOUND for incoming text messages, only from people using iMessage via their iPad or computer. This is causing me a lot of trouble. I'm missing really important things daily.

    I'm at the end of the rope here. I'm ready to go back to Droid as iPhone has more glitches-and they never stop.

    YES the do not disturb sign is OFF
    YES the sound is ON
    YES the notification sound is ON.

    PLEASE help.
    08-24-2016 11:20 AM
  22. Paul Birch1's Avatar
    I had the same issues with my sounds for messages, skype, facetime, and whatsapp not working. It was causing me lots of headaches because people thought I was ignoring them. I tried all the suggestions except reloading. I didn't think that was a realistic option. I got to playing and going through the setting. I noticed a setting for Do Not Disturb. I had never touched it but I thought I would take a look. I went in and saw that manual was set to on and so was repeated call. I read what it said about the setting and it made sense that they were on. I went out of settings and noticed a moon up to the right of the time. I had just read that if Do Not Disturb was on that there would be a moon icon. I had never turned it on, but there it was. I went back into settings. then back into Do Not Disturb and turned off Manual. Went back to the main screen and there was no more moon and most importantly my sounds for messages, skype, facetime, and whatsapp were working again. I hope this helps you too!
    09-07-2016 11:47 PM
  23. digitalnabi's Avatar
    Hello,

    For me it was the following: I frequently use a bluetooth headset and/or headphones for calls and music and I also have bluetooth speakers.

    Go to the settings for the text message tones. I assume that when you change the tone, you get vibration feedback, but not the alert/ringtone, when you change.

    Now swipe up the "quick menu" from the bottom of the screen (i.e. where you can switch on flashlight, wlan, bluetooth etc.).

    There click on the little presentation-like icon (Airplay) and check if it is set to iphone or bluetooth. For me it was set to Bluetooth.
    And yes, you can have it set to Bluetooth, even when you have Bluetooth radio disabled. That is the problem.
    When it is set to that, texts, calenders etc. sounds won't be playing. So switch the AirPlay to iPhone.

    Hope this solves it for somebody.

    phph
    Thank you!! This has been driving me crazy and I was beginning to question my sanity after multiple restarts and resets!
    09-14-2016 02:59 PM
  24. Mike Cecil 22's Avatar
    Anyone having text sound issues?
    09-15-2016 03:27 PM
  25. avasfrolix's Avatar
    Help, I have done everything single thing three times over on every single forum. I don't get SOUND for incoming text messages, only from people using iMessage via their iPad or computer. This is causing me a lot of trouble. I'm missing really important things daily.

    I'm at the end of the rope here. I'm ready to go back to Droid as iPhone has more glitches-and they never stop.

    YES the do not disturb sign is OFF
    YES the sound is ON
    YES the notification sound is ON.

    PLEASE help.
    Try turning off your Bluetooth. Sounds weird but it worked for me!
    09-19-2016 08:38 AM
76 1234

Similar Threads

  1. Just bought a MacBook Air 11 incd, can I get some help?
    By iMore Question in forum MacBook Air
    Replies: 3
    Last Post: 06-17-2015, 08:31 PM
  2. iPhone 6 Battery Case with Lightning Cable?
    By Go Faster in forum iPhone 6
    Replies: 5
    Last Post: 05-31-2015, 01:47 AM
  3. Why wont my itunes sync with my Iphone 5c?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 05-29-2015, 07:14 AM
  4. Replies: 1
    Last Post: 05-28-2015, 05:35 PM
  5. Replies: 0
    Last Post: 05-28-2015, 04:51 PM
LINK TO POST COPIED TO CLIPBOARD
";