1. Dx3me's Avatar
    When I have my iPhone 6 (iOS 8.1) on standby and I receive a message on Facebook, or an email for example... I DO hear the sound, but it doesn't light up the screen.
    I remember having it in the past though...

    How can I switch this back on?
    12-24-2014 09:18 AM
  2. Tartarus's Avatar
    Go to settings > notifications > and check your preferences per app there
    12-24-2014 09:23 AM
  3. Dx3me's Avatar
    Well, I just checked... and everything I want to light up, is already set to 'Allow notification/show on lockscreen'
    12-24-2014 09:29 AM
  4. Tartarus's Avatar
    What about the Alert Style When Unlocked settings? Make sure you have either Banner or Alert selected
    12-24-2014 09:33 AM
  5. Dx3me's Avatar
    I have it on banner... and when I click on the button once, the screen lights up and shows the notification.
    But the screen just doesn't light up by itself.
    12-24-2014 09:37 AM
  6. Tartarus's Avatar
    I have it on banner... and when I click on the button once, the screen lights up and shows the notification.
    But the screen just doesn't light up by itself.
    Let me have a look

    Make sure this is exactly the same on your phone

    Click image for larger version. 

Name:	ImageUploadedByTapatalk1419435597.357624.jpg 
Views:	42 
Size:	102.3 KB 
ID:	74174
    Click image for larger version. 

Name:	ImageUploadedByTapatalk1419435607.023106.jpg 
Views:	42 
Size:	110.9 KB 
ID:	74175
    12-24-2014 09:38 AM
  7. Dx3me's Avatar
    These are the exact settings I'm using...
    Strange though, that everything does show up on the lockscreen (I can see it when I click the home button), but it refuses to automatically light up the lockscreen when in standby-mode.
    12-24-2014 09:47 AM
  8. Tartarus's Avatar
    Do you per chance see a half moon next to your battery indicator up top?
    12-24-2014 09:49 AM
  9. Ledsteplin's Avatar
    These are the exact settings I'm using...
    Strange though, that everything does show up on the lockscreen (I can see it when I click the home button), but it refuses to automatically light up the lockscreen when in standby-mode.
    Put it on "Alerts" rather than "banner". See if that does it. I don't get a lit screen either for Notifications. They only show when the phone is opened. But try Alerts!


    Sent from my ancient but trustworthy iPhone 5.
    12-24-2014 09:52 AM
  10. sting7k's Avatar
    I'm having issues where I don't get the notification sound but the screen lights up. Seems to happen on the first new notification that comes has no sound and then any after that all have sounds.

    I also notice pretty often that when taking photos the first time I take a photo there is no shutter click sound and then after that first photo the shutter sound returns.

    Also FYI I don't think the Facebook app ever makes sounds for notifications only Facebook Messenger. I never get sounds from Facebook and I know sounds are turned on and it has been like that for a long time.
    12-24-2014 10:55 AM
  11. tattooed4515's Avatar
    The facebook app does make sound. Just not reliably.
    12-24-2014 09:12 PM
  12. nikkisharif's Avatar
    Let me have a look

    Make sure this is exactly the same on your phone

    Click image for larger version. 

Name:	ImageUploadedByTapatalk1419435597.357624.jpg 
Views:	42 
Size:	102.3 KB 
ID:	74174
    Click image for larger version. 

Name:	ImageUploadedByTapatalk1419435607.023106.jpg 
Views:	42 
Size:	110.9 KB 
ID:	74175
    Turn off Do Not Disturb
    02-23-2015 04:52 PM
  13. Tartarus's Avatar
    Turn off Do Not Disturb
    Yeah, true. I was pointing to the settings.
    nikkisharif likes this.
    02-23-2015 04:54 PM
  14. Oli Haller's Avatar
    These are the exact settings I'm using...
    Strange though, that everything does show up on the lockscreen (I can see it when I click the home button), but it refuses to automatically light up the lockscreen when in standby-mode.
    Hey man! You have probably sorted it by now, but i had the exact same problem. It is the fact that you are in 'Do not disturb' mode. Flick up from the bottom and turn off the half moon
    08-02-2016 07:19 AM

Similar Threads

  1. Replies: 4
    Last Post: 02-26-2015, 04:29 PM
  2. Replies: 1
    Last Post: 12-24-2014, 11:28 AM
  3. Why do I receive no incoming mail on my iPad 3 in my MAIL APP,
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 12-24-2014, 06:11 AM
  4. Perfect for iDevices you're not using...
    By TechnologyTwitt in forum iPhone Apps & Games
    Replies: 1
    Last Post: 12-24-2014, 02:46 AM
  5. Replies: 1
    Last Post: 12-24-2014, 12:51 AM
LINK TO POST COPIED TO CLIPBOARD