1. Haalcyon's Avatar
    I've read before of the buttons actually failing. ...I certainly hope that is not common. I've had a bunch of iPhone before my current 6+ and never had the button do anything but work well. I hope this isn't the start of a problem.
    Darran likes this.
    02-03-2015 06:15 PM
  2. vijeeshtvm's Avatar
    No, I couldnt find any
    02-07-2015 02:46 PM
  3. vijeeshtvm's Avatar
    I dont think it can be removed
    02-07-2015 02:47 PM
  4. vijeeshtvm's Avatar
    same issue here too
    02-07-2015 02:48 PM
  5. vijeeshtvm's Avatar
    its normal
    02-07-2015 02:51 PM
  6. vijeeshtvm's Avatar
    get it replaced asap!
    02-07-2015 02:53 PM
  7. Sparklebaby38's Avatar
    Hi
    this is an urgent matter as you can imagine. I took a picture on my iphone 6 and I cannot see it in any of the albums yet it shows in the lower small box when viewing the picture I took after it. When I click on it to view it, i see the pictures before and after but not t hat particular picture. Where did it go, and most important how do i delete it?
    02-13-2015 05:50 AM
  8. Darran's Avatar
    Hi
    this is an urgent matter as you can imagine. I took a picture on my iphone 6 and I cannot see it in any of the albums yet it shows in the lower small box when viewing the picture I took after it. When I click on it to view it, i see the pictures before and after but not t hat particular picture. Where did it go, and most important how do i delete it?
    Have you tried plugging your iphone into a computer via the usb/lightening cable and then navigating to the iPhone's DICM to see if the photo is there and if so delete it from there direct on the device. Also close the photos app from running in the background then reopen it to see if that solves and if not then do a hard reboot (hold sleep button and home button down together and wait for the apple logo then let go).

    More detail you can perhaps check ICloud photos to see if it's displaying there if you use it. Also within the photos app make sure you are looking at the Albums tab at the bottom and then camera roll as the photos/moments tab is sometimes capable of losing photos.
    02-16-2015 09:59 PM
  9. caymangt4's Avatar
    noticed after I updated to IOS 8, chrome became unstable. Couple times it turned completely black forcing me to kill the task.
    02-28-2015 05:54 AM
  10. Flow39's Avatar
    noticed after I updated to IOS 8, chrome became unstable. Couple times it turned completely black forcing me to kill the task.
    Sounds like a Chrome incompatibility error rather than an iOS error. A bug fix for Chrome is probably in the works.
    02-28-2015 06:59 PM
  11. thebizz's Avatar
    I have an issue with my proximity sensor. Since 8.1.3 when on a call my phone will randomly act as if I have something blocking my proximity sensor. Forcing me to use speaker phone
    02-28-2015 07:23 PM
  12. Tony_Abbot's Avatar
    reply for first time
    02-28-2015 08:06 PM
  13. Darran's Avatar
    Has anyone else noticed since about mid summer last year and I'm not sure if it's iOS or iPhone 6 related but most of the time I have to try a couple of times when using data. For instance sometime I try and perform an app update and it just sits there with no progress and I then close the App Store app and try again and it downloads immediately and in seconds. Often I refresh an app or navigate to a webpage and it just sits there so again I close and retry and it works!

    Anyone else getting anything like this? Had it on my iphone 6 and 5 and on numerous networks.
    03-01-2015 05:39 PM
  14. Flow39's Avatar
    Has anyone else noticed since about mid summer last year and I'm not sure if it's iOS or iPhone 6 related but most of the time I have to try a couple of times when using data. For instance sometime I try and perform an app update and it just sits there with no progress and I then close the App Store app and try again and it downloads immediately and in seconds. Often I refresh an app or navigate to a webpage and it just sits there so again I close and retry and it works!

    Anyone else getting anything like this? Had it on my iphone 6 and 5 and on numerous networks.
    I had that happen for a little while, but I haven't noticed it ever since 8.1.3 came out.
    Darran likes this.
    03-01-2015 08:40 PM
  15. KDParker's Avatar
    Not seeing that happening with my iPhone 6+.
    03-02-2015 09:09 AM
  16. DudeThatsErin's Avatar
    I've started to notice a slightly weird depress when I press the home button now. It's not all the time but it sometimes feels like I've overused the home button and it's worn but I'm such a careful user and it's only 4 months old.
    I thought that was just me and not used to the iPad and iPhone home buttons. Guess not. Looks like both of mine have this issue though my iPhone is 3 months old and my iPad is almost 2 years old.


    Sent from my iPhone 6 128GB SG using Tapatalk
    03-02-2015 02:04 PM
  17. DudeThatsErin's Avatar
    Has anyone else noticed since about mid summer last year and I'm not sure if it's iOS or iPhone 6 related but most of the time I have to try a couple of times when using data. For instance sometime I try and perform an app update and it just sits there with no progress and I then close the App Store app and try again and it downloads immediately and in seconds. Often I refresh an app or navigate to a webpage and it just sits there so again I close and retry and it works!

    Anyone else getting anything like this? Had it on my iphone 6 and 5 and on numerous networks.
    I get this too. On my dorm wifi and data. It makes no sense cause my data says 4G LTE so it should be super fast but sometimes safari takes forever to load.

    Plus I'm still having the 'disconnecting from wifi' issues . Not sure if it is the dorm or my phone but I'm thinking my phone cause my G3 works fine on wifi.


    Sent from my iPhone 6 128GB SG using Tapatalk
    03-02-2015 02:08 PM
  18. Darran's Avatar
    I get this too. On my dorm wifi and data. It makes no sense cause my data says 4G LTE so it should be super fast but sometimes safari takes forever to load.

    Plus I'm still having the 'disconnecting from wifi' issues . Not sure if it is the dorm or my phone but I'm thinking my phone cause my G3 works fine on wifi.


    Sent from my iPhone 6 128GB SG using Tapatalk
    It's so odd, I will be using data to visit a webpage or download app updates and when I tap to update or tap a link it will just sit there doing nothing and I then quit the app and retry and instantly works! It's not my router because my laptop doesn't do this and this happens on my iphone 6 and iPad mini.

    It's really annoying as I'm constantly closing apps and reopening them just to load a page properly. I've never had this prior to summer 2014.
    03-02-2015 08:06 PM
  19. DudeThatsErin's Avatar
    It's so odd, I will be using data to visit a webpage or download app updates and when I tap to update or tap a link it will just sit there doing nothing and I then quit the app and retry and instantly works! It's not my router because my laptop doesn't do this and this happens on my iphone 6 and iPad mini.

    It's really annoying as I'm constantly closing apps and reopening them just to load a page properly. I've never had this prior to summer 2014.
    yeah same here except i havent noticed it on my ipad air only on my iphone 6
    03-02-2015 09:42 PM
  20. Septembersrain's Avatar
    I have a small issue.

    I still don't really like it.

    03-02-2015 10:05 PM
  21. Flow39's Avatar
    I have a small issue.

    I still don't really like it.

    What don't you like about the 6, if you don't mind me asking?
    03-02-2015 10:15 PM
  22. Septembersrain's Avatar
    What don't you like about the 6, if you don't mind me asking?
    It's the same problem I think I had with the 5s. I just didn't feel that happiness I get with the 5c.

    It could be simply that the 5c was my first colorful phone. It's hard for me to go back to black and gray.

    That and the 6 still feels a little too big and light. I'm so weird right?
    03-02-2015 10:17 PM
  23. Flow39's Avatar
    It's the same problem I think I had with the 5s. I just didn't feel that happiness I get with the 5c.

    It could be simply that the 5c was my first colorful phone. It's hard for me to go back to black and gray.

    That and the 6 still feels a little too big and light. I'm so weird right?
    Haha not at all, everyone has their preferences
    03-02-2015 10:18 PM
  24. Darran's Avatar
    yeah same here except i havent noticed it on my ipad air only on my iphone 6
    Ah thanks for letting me know guys. It was really bugging me and thought it was just me! I notice it a lot on the App Store when I tap update all the round progress indicator appears but sits at 0% for a few minutes. I then close the App Store app down and then reopen and update all and they instantly download! Same if I stop and start then individually without needing to close it down. It's really odd, it's like they hang and just need a refresh to kick it into life.

    It happens all over and not just the App Store. Happens when refreshing Facebook or Twitter feeds so I close and reopen and it works!
    03-03-2015 02:12 PM
  25. WP7Nettwerk's Avatar
    Apple Store app drains battery quick. Uninstalled and looks better now


    Sent from my iPhone using Tapatalk
    03-03-2015 02:28 PM
523 ... 1718192021

Similar Threads

  1. Password Keeper for new iPhone 6
    By firemanjoe in forum iPhone 6
    Replies: 15
    Last Post: 03-13-2015, 10:33 AM
  2. SOLD: WTS: Att iPhone 5s 32gb space grey
    By Slammers08 in forum Marketplace Archive
    Replies: 8
    Last Post: 09-28-2014, 09:04 AM
  3. Replies: 0
    Last Post: 09-19-2014, 08:22 PM
  4. Who else ordered their iPhone 6 on September 16th?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 09-19-2014, 08:11 PM
  5. How to fix iPhone 6 and iOS 8 battery life problems!
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 09-19-2014, 07:22 PM
LINK TO POST COPIED TO CLIPBOARD