Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
Like Tree1Likes
  • 1 Post By Ed Boland
  1. Thread AuthorThread Author   #1  
    iMore Question
    iMore Question's Avatar

    Default Problems sending text messages to Andriod because I cannot change settings

    I am using 5s with v9.2. In settings > Messages > I do not have the option to add my phone number for messages. I see my me.com and iCloud.com addresses but not the phone number. As a result I can text one son who has an iPhone but not my other son with an Android (Galaxy).
  2. #2  
    Ed Boland's Avatar
    iMore Beginner

    81 Posts

    Default Re: Problems sending text messages to Andriod because I cannot change settings

    Those email addresses and phone number under "send and receive" are for iMessage only. iMessage is only available on Apple/iOS devices. To send a text message to a galaxy phone, you'll just send it as an SMS. Make sure "send as SMS" is turned on right above that.

    In other words, there aren't any settings you should have to change. You'll just start a new message thread by clicking on the new message icon (upper right corner), enter your son's phone number (the one with the android) in the "To:" field, and type the message and hit send.
    Just_Me_D likes this.

Similar Threads

  1. Could you help me find a good text clipping tool?
    By Paul Bailey III in forum iPhone Apps & Games
    Replies: 3
    Last Post: 12-30-2015, 07:53 PM
  2. Replies: 1
    Last Post: 12-24-2015, 11:01 AM
  3. Replies: 1
    Last Post: 12-23-2015, 03:15 PM
  4. Replies: 1
    Last Post: 12-23-2015, 01:14 PM

Posting Permissions