Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Thread AuthorThread Author   #1  
    redneck6497's Avatar
    iPhone Nanite

    Posts
    3 Posts
    Global Posts
    261 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Great LTE coverage ... no internet connection

    I have had several instances in different cities where my VZW iphone 5 has great coverage according to the signal bar, but it is not able to get on the internet, or receive mail. If I turn it on airplane mode, and back off, it usually fixes the issue. I know there has been some talk about this in the past. Is there a definitive explnation, or fix? I love my iPhone, but I hate having to do this in what seems like each time I go to use it.
  2. #2  
    roll-tide's Avatar
    iMore Intermediate

    Posts
    395 Posts
    Global Posts
    488 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Great LTE coverage ... no internet connection

    Haven't had that particular problem myself, but I'd go to a Verizon store and have them swap out the sim for a new one. It fixed my issue with not being able to send pictures.
  3. #3  
    Alli's Avatar
    iMore Genius

    Posts
    10,934 Posts
    Global Posts
    13,726 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Great LTE coverage ... no internet connection

    Or just switch to AT&T. Great LTE coverage, zero problems.
  4. #4  
    kch50428's Avatar
    iMore Genius

    Posts
    21,004 Posts
    Global Posts
    21,885 Global Posts
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Great LTE coverage ... no internet connection

    Quote Originally Posted by Alli View Post
    Or just switch to AT&T. Great LTE coverage, zero problems.
    And have nothing better than Edge coverage AT&T has in my 'hood? NO thanks.
  5. #5  
    roll-tide's Avatar
    iMore Intermediate

    Posts
    395 Posts
    Global Posts
    488 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Great LTE coverage ... no internet connection

    I'll tell that to everyone at work tomorrow as they have to walk outside to get a signal. AT&T is the only one that doesn't pick up where I work...even t-mobile is better. Lol
  6. #6  
    MrszBerry's Avatar
    iPhone Beginner

    Posts
    91 Posts
    Global Posts
    282 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Great LTE coverage ... no internet connection

    I get awesome Verizon coverage.

Similar Threads

  1. no internet connection
    By pmcguckin in forum iPad 2
    Replies: 7
    Last Post: 08-08-2011, 04:34 PM
  2. Wifi connect - No internet access
    By iDev in forum iPad 2
    Replies: 0
    Last Post: 07-30-2011, 08:46 PM
  3. updated 3g, jailbroke it but no internet connection
    By giuliac in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 2
    Last Post: 07-05-2010, 05:28 PM
  4. blackrain on iPhone 3GS 3.1.2, no internet connection
    By Tamcam in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 3
    Last Post: 01-02-2010, 10:59 PM
  5. No internet connection
    By boostd in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 6
    Last Post: 11-13-2009, 09:07 AM

Posting Permissions

";