Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread AuthorThread Author   #1  
    dream weave's Avatar
    iMore Newbie

    Posts
    26 Posts
    Global Posts
    33 Global Posts

    Default Returning to LTE slow?

    Anyone else having issues running 6.0.1 having issues with the phone reconnecting to LTE? My new office is a mile from a vzw call center, but signal doesn't get in the building. Usually switches to 3G, but after leaving it won't return to LTE. Yesterday I did a reset network when I got home and got LTE back, today I had to reboot on the way home to get it back. Any suggestions other than wiping the phone? Switching to airplane mode or LTE off then on did nothing, as well as data off.
  2. #2  
    eve6er69's Avatar
    iMore Intermediate

    Posts
    365 Posts
    Global Posts
    6,047 Global Posts
    iOS Version
    4

    Default Re: Returning to LTE slow?

    i dont think wiping the phone will help. its worth a try but with the wifi but with ios6 and now this i have a funny feeling it may be a software issue. i dont have a 5 so i cannot test it but i know my buddy has never had this issue.

Similar Threads

  1. Lose unlimited data when upgrading to LTE phone?
    By Cell128 in forum Carrier Discussion Lounge
    Replies: 3
    Last Post: 10-07-2011, 12:57 AM
  2. Ipad2 upgrade to LTE
    By telmore007 in forum iPad 2
    Replies: 3
    Last Post: 03-24-2011, 05:13 PM
  3. He's back... Steve Jobs returns to work!
    By Jeremy in forum iPhone 4
    Replies: 16
    Last Post: 07-05-2009, 07:38 AM
  4. Returning To The States
    By PirateNinja in forum iPhone 4
    Replies: 6
    Last Post: 04-25-2009, 07:55 PM
  5. I HAVE RETURNED... to the iPhone 3G! - Round Robin!
    By Rene Ritchie in forum iPhone 3G Forum
    Replies: 51
    Last Post: 01-21-2009, 11:23 AM

Posting Permissions

B