Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Thread AuthorThread Author   #1  
    JDabney's Avatar
    iMore Intermediate

    Posts
    133 Posts
    Global Posts
    139 Global Posts

    Default LTE switched on in a non LTE area

    I have a sprint 64gb iPhone 5 and I have noticed that as my LTE is switched on in a non LTE area that it messes up my 3G. My 3G from time to time will drop to "o" in the middle of sending a text msg and then the text will fail to send as well as just dropping to "o" randomly through normal usage. Is this normal behavior for having the LTE switched to on in a non LTE market? It is quite annoying as my iPhone 5 came with the LTE switched to on by default and I am not able to send texts from time to time. Some help and insight would be great as I am wondering if I should take my phone to a sprint store and swap it out for a new one.
  2. #2  
    skeets000's Avatar
    iPhone Newbie

    Posts
    24 Posts
    Global Posts
    29 Global Posts
    iOS Version
    6.0

    Default Re: LTE switched on in a non LTE area

    If the area you are normally in does not have LTE yet I would just turn it off under settings-general-cellular-enable LTE. I would turn it off for two reasons, 1. it should solve your text message problem, 2. it will give you better battery life. I have noticed that when I am in a non LTE area my phone is constantly searching for a LTE connection and draining my battery.
  3. Thread AuthorThread Author   #3  
    JDabney's Avatar
    iMore Intermediate

    Posts
    133 Posts
    Global Posts
    139 Global Posts

    Default LTE switched on in a non LTE area

    Quote Originally Posted by skeets000 View Post
    If the area you are normally in does not have LTE yet I would just turn it off under settings-general-cellular-enable LTE. I would turn it off for two reasons, 1. it should solve your text message problem, 2. it will give you better battery life. I have noticed that when I am in a non LTE area my phone is constantly searching for a LTE connection and draining my battery.
    Yeah I think that's what I am going to do is just to turn off LTE, but I just wanted to know if that's normal behavior. The iPhone 5 by default comes with the LTE switched to on.
  4. #4  
    big9erfan's Avatar
    iMore Elite

    Posts
    2,468 Posts
    Global Posts
    2,470 Global Posts
    iOS Version
    6.0

    Default LTE switched on in a non LTE area

    No, that's not normal behavior, but I doubt it is caused by the iPhone having LTE enabled.
    Twitter: @codemonkeycodes / website: www.codemonkeycodes.com &
    Married 9/4/11
    iPhone 6 64GB : ~= 5/10/10 RIP Dad, Forever in our hearts =~
  5. Thread AuthorThread Author   #5  
    JDabney's Avatar
    iMore Intermediate

    Posts
    133 Posts
    Global Posts
    139 Global Posts

    Default LTE switched on in a non LTE area

    Apparently this is a known issue on Sprint and maybe some on Verizon and AT&T. Seems that the temporary fix is to turn the LTE switch to off.

    http://community.sprint.com/baw/thre...rt=15&tstart=0

Similar Threads

  1. Replies: 1
    Last Post: 10-04-2012, 10:10 PM
  2. Replies: 12
    Last Post: 03-25-2012, 03:23 PM
  3. Speculating on the iPad 3 LTE SKUs
    By Rene Ritchie in forum iPad 3
    Replies: 3
    Last Post: 03-07-2012, 11:40 AM
  4. Verizon CEO Says Apple LTE Products On the Way
    By kch50428 in forum Carrier Discussion Lounge
    Replies: 22
    Last Post: 04-04-2011, 01:26 PM
  5. Full Signal on 3G in Former EDGE only area
    By d-rob70 in forum iPhone 4
    Replies: 7
    Last Post: 09-25-2009, 06:57 AM

Posting Permissions